Íàçíà÷åíèå ïðîãðàììû

Назначение программы

 На первую Следующая

Программа АвтоГРАФ предназначена для работы с устройствами контроллер Автограф, регистрирующими передвижения транспортного средства (ТС).

Устройство АвтоГРАФ объединяет в одном корпусе спутниковый приёмник сигналов GPS, блок обработки и хранения информации и порт USB 2.0. Также в зависимости от модификации может быть оснащёно приёмной антенной и аккумулятором автономного питания. Приёмник GPS выдаёт время, широту и долготу своего местоположения. В устройстве имеется энергонезависимая память, куда записывается поступающая с приёмника информация вместе с флагами состояния. Устройство, размещённое на борту ТС, накапливает информацию о своём местоположении, т. е. производит запись траектории движения ТС. Затем эти данные переписываются в зависимости от модификации устройства в компьютер:
· устройства с прямым подключением к ПК - через USB порт в (персональный,портативный или карманный - далее ПК) и сохраняются в виде отдельных файлов;
· устройства с модулем GSM передают данные посредством системы сервер-клиент. Считывание данных с устройства и обработка сохранённых файлов возложена на программу АвтоГРАФ.

Считывание данных АвтоГРАФа-самописца и обработка сохранённых файлов возлагается на АвтоГРАФ.

Данная версия программы имеет следующие возможности:

·

установка параметров АвтоГРАФа;
·

считывание и удаление накопленной АвтоГРАФом информации;
·

сохранение считанной информации в виде отдельных файлов;
·

удаление старых сохранённых файлов;
·

обработка информации сохранённых файлов (см. ниже);
·

создание списка транспортных средств с индивидуальными параметрами рейсов и списком водителей;
·

создание списка маршрутов, автоопределение маршрута;
·

создание списков контрольных точек (КТ);
·

составление, печать и экспорт отчётов о рейсах 3-х видов:
·

список рейсов,
·

список пройденных контрольных точек,
·

графики время-скорость;
·

создание списка карт, автовыбор карты;
·

воспроизведение движения ТС с помощью плеера треков;
·

создание подробного списка записей с ходом вычислений;
·

создание plt-файлов рейсов (формат OziExplorer) с траекториями движения ТС;
·

копирование файлов с карманного компьютера.

Обработка информации сохранённых файлов подразумевает собой:

·

предварительную и поточную фильтрацию данных заданным набором фильтров;
·

разбиение на рейсы по переподключению и времени (до 3-х смен);
·

определение времени начала и окончания и продолжительности рейсов;
·

вычисление времени движения и пробега ТС за каждый рейс;
·

вычисление средней и максимальной скорости движения ТС за каждый рейс;
·

вычисление расхода топлива ТС за каждый рейс (по вычисленному пробегу);
·

составление списка пройденных контрольных точек (время прибытия и нахождения);
·

составление списка стоянок и периодов отсутствия сигнала (время начала и окончания).
·

установку предупреждающих значков:
·

отключение питания устройства,
·

отсоединения устройства от разъёма,
·

пропадания сигнала навигации;


Ñèñòåìíûå òðåáîâàíèÿ

Системные требования

 На первую Предыдущая Следующая

Операционная система: Microsoft Windows 98 / Me / 2000 / XP / Vista.

Рекомендуемый минимальный объём оперативной памяти:

· 128 Мбайт для Windows 98 / Me;
· 256 Мбайт для Windows 2000 / XP / Vista.

Требования к процессору: 1 ГГц или выше.

Разрешение экрана: не менее 1024*768 точек.

Порты ввода/вывода: USB 1.1 / USB 2.0 (для подключения и конфигурирования).

(Должны быть установлены USB-драйверы для приборов АвтоГРАФ / АвтоГРАФ-GSM.)

Примечание.

Для того, чтобы программа могла составлять отчёты о рейсах, необходимо установить драйверы принтера.

Для работы с рядом отчётов, необходимо установить программу MS Excel из пакета MS Office.


Ïîëüçîâàòåëüñêèé èíòåðôåéñ

Пользовательский интерфейс

После запуска программы отобразится главное окно (см. рис.), в верхней части которого расположены строка меню и панель управления. Панель управления содержит кнопки с пиктограммами наиболее часто используемых команд и список операторов.

Главное окно содержит панели:

1. Список файлов;
2. Информация об устройстве (видима при выборе заголовка группы в списке файлов);
3. Список рейсов со списком водителей (видим при выборе отдельного файла в списке файлов);
4. Панель с вкладками:
· События,
· Контрольные точки,
· Стоянки и отсутствия сигнала,
· Датчики,
· Скорость,
· Прием;
5. Карта;
6. Список записей (вызывается при одновременном нажатии Ctrl +левый Alt + правый Alt. Окно убирается повторным нажатием.) (см. Создание подробного списка записей с ходом вычислений).

Карта имеет два режима отображения:

· Отображение всех ТС в режиме online (включается при выборе заголовка группы в списке файлов);
· Отображение трека выбранного рейса (включается при выборе отдельного файла в списке файлов );

Взаимные размеры панелей можно менять при помощи мыши. Для этого подведите курсор мыши к границе между панелями и, нажав и удерживая левую кнопку мыши, подберите желаемые размеры.


Óñòàíîâêà ïîÿñíîãî âðåìåíè

Установка поясного времени

1. Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.

2. Откройте вкладку Рейсы (см. рис.).

3. Установите Ваш Часовой пояс в выпадающем списке.

4. Установите Декретное время на данный момент: Летнее или Зимнее.

5. Нажмите OK или Применить.

Примечание.

Записи в АвтоГРАФе сохраняются с мировым временем. Смена поясного времени влечёт за собой сдвиг временной информации при поиске рейсов во всех сохранённых файлах.


Óñòàíîâêà ïàðàìåòðîâ ðåéñîâ ïî óìîë÷àíèþ

Установка параметров рейсов по умолчанию

1. Выберите Меню–>Настройка–>Параметры… или нажмите на кнопку [image] на панели инструментов.

2. Откройте вкладку Рейсы (см. рис.).

RAICE

3.

В выпадающем списке Контрольные точки выберите файл контрольных точек. Если по умолчанию контрольные точки не нужны,вместо имени файла оставьте пустую строку.

4.

Задайте Расход топлива - выберете в выпадающем списке летний или зимний норматив. (здесь задается расход в литрах на 100 км. ). Чтобы задать конкретный расход топлива в летний и зимний периды и прочие настройки перейдите на вкладку топливо.

5.

Желаемое разбиение на рейсы сохранённого трека задаётся Признаками нового рейса.

· Если у Вас перед началом рейса АвтоГРАФ подключается к ТС, а по окончании - отключается от ТС , тогда установите флаг Откл.: Разъёма.
· Если АвтоГРАФ подключен к цепи, коммутируемой от зажигания, возможно, Вам будет удобней делить на рейсы по отключению питания. Для этого установите Откл.: Питания.
· Если Вы желаете, чтобы АвтоГРАФ началом рейса считал срабатывание какого-либо подключенного датчика, тогда установите флаг Вкл. Датчика 1 (Вкл. Датчика 2).
· Если у Вас АвтоГРАФ не отключается от ТС в течение нескольких суток или вообще не отключается, задайте разбиение трека по времени: включите нужные пункты Смена, а напротив установите время начала смен.

Также имеется возможность деления на рейсы по прибытию в одну или две контрольные точки. Для этого включите пункт Контрольная точка 1 (Контрольная точка 2) и в выпадающем списке ниже выберите нужную контрольную точку.

6.

Нажмите OK или Применить - установленные параметры будут действовать по умолчанию для всех устройств, кроме тех, для которых определены ТС в списке транспортных средств и заданы индивидуальные параметры.

Примечание:

При поиске рейсов с разбиением по времени сделан запас в 30 минут для первой встретившейся смены. Например, если пустое устройство было подключено в 7:40, а одна из смен начинается в 8:00, то записи, начиная с 7:40 и до конца смены, отнесутся именно к этой смене.


Óñòàíîâêà ðàçëè÷íûõ ñåðâèñíûõ îïåðàöèé

Установка различных сервисных операций

1. Выберите Меню–>Настройка–>Параметры… или нажмите на кнопку [image] на панели инструментов.

2. Откройте вкладку Операции (см. рис.).

3. | Прежде чем начать работу необходимо зарегистрировать прибор Автограф.
4. | Если Вы хотите следить за выходами обновлений и новых версий программы, включите Мастер проверки обновлений.
5. | Если Вы хотите, чтобы считывание записей из АвтоГРАФа начиналось сразу же после подключения устройства, а не по команде Считать записи…, включите пункт Сразу приступать к считыванию при подключении.
6. | Если Вы не хотите, чтобы при повторном считывании записей без их последующего удаления создавались копии одного и того же файла, включите пункт Не создавать копий предыдущего файла.
7. | Задайте радиокнопками, что нужно делать с записями в АвтоГРАФе после того, как они будут считаны и сохранены: Не удалять, Предложить удалить или Удалять, не предлагая.
8. | Если Вы не хотите, чтобы в Списке файлов отображались старые файлы, включите пункт Не показывать файле старше, а в выпадающем списке справа выберите их давность.
9. | Если Вы хотите, чтобы старые файлы автоматически удалялись с жёсткого диска при запуске программы, включите пункт При запуске удалять файлы старше, а в выпадающем списке справа выберите их давность.
10. | Нажмите OK.


Óñòàíîâêà ôèëüòðîâ îáðàáîòêè äàííûõ

Установка фильтров обработки данных

1. В Списке файлов выберите проблемный файл - трек, записанный в условиях плохого приёма, с неверными данными о времени, скорости, пробеге и т. п В процессе приема слабого сигнала возможны сбои в расшифровки времени и координат. На экране это выглядит как скачки, броски на карте и неправдоподобные данные о рейсах (время, пробег, скорость). Все это можно устранить с помощью фильтров..

2. Выберите Меню–>Настройка–>Параметры… или нажмите на кнопку [image] на панели инструментов..

3. Откройте вкладку Фильтры (см. рис.).

4. Установите настройки как показано на рисунке.

5. Нажмите OK. Дождитесь окончания поиска рейсов. Такой установки фильтров, как правило, достаточно. Если её результат Вас устроил, последующие пункты не выполняйте.
6. Создайте подробный список записей с ходом вычислений. (Если файл, с которым Вы работаете, слишком большой, создание подробного списка будет занимать много времени. В этом случае его желательно сменить на файл меньшего размера.)
7. Производите настройку фильтров, ориентируясь на таблицу, после каждого редактирования нажимайте Применить и следите за изменением результата.

Название пункта

Рекомендация к установке

Пропускать время до обнаружения координат

В подробном списке встречаются записи со скачками времени вперёд на несколько минут, а то и часов, и из-за них все последующие записи уже с правильным временем игнорируются

Пропускать точки до обнаружения координат

Приёмник после переподключения и до обнаружения новых координат показывает время, которое было до его отключения.

Включение этого фильтра может привести к запаздыванию определения времени начала рейса

Пропускать первые верные точки

Приёмник после восстановления утерянного сигнала некоторое время выдаёт координаты с большой погрешностью, что выглядит как неправдоподобные броски из стороны в сторону

Подберите по имеющимся у Вас данным время, необходимое для восстановления приёмника

Включение этого фильтра незначительно сокращает пробег

Пропускать точки (спрямлять трек), если выкл:

выберете из выпадаюшего спика:

нет - если не желаете использовать данную фильтрацию;

датчик1(датчик2) - если желаете, чтобы координаты игнорировались по србатыванию соответствующих датчиков.

Фильтрация по линейным и угловым скоростям

Встречаются кратковременные скачки координат, которые на параметры рейсов почти не влияют, но и фильтрами не убираются

Максимальное ускорение

В треке присутствуют кратковременные скачки скорости, вызванные бросками координат приёмника в условиях плохого приёма

Установки фильтра зависят от стиля езды и состояния ТС. Рекомендуемые значения: 0,5 – для грузовиков; 1,0 – для легковых машин; 1,5 – для спортивных

При заниженном значении фильтра могут теряться правильные точки трека, при завышенном - обработка может вестись некорректно

Поиск остановок

Выполняет поиск остановок по быстрому или точному алгоритму.

Чем точнее будет организован поиск, тем дольше времени уйдет на обработку данных.

Радиус зоны остановки

Определите разброс (блуждание) координат ТС, когда оно стоит неподвижно, и задайте примерный радиус такой зоны - это предотвратит ложное приращение пробега

При сильно большом радиусе зоны остановки траектория движения ТС огрубляется

Порог движение / простой

Слишком неправдоподобные данные о времени движения и средней скорости.

Суть порога - минимальное время без движения, после которого общее время стоянки зачитывается как простой. Параметр сильно зависит от стиля езды, загруженности дорог и многих других факторов, поэтому должен подбираться экспериментально

Удерживать контрольные точки

В списке пройденных контрольных точек имеются повторные, подряд идущие, прибытия в одну и ту же точку; причём на самом деле ТС в этот момент никуда из этой точки не выезжало

Подберите увеличение радиуса контрольных точек для более уверенного их захвата

8. Если никакие фильтры не помогли, убедитесь в том, что устройство размещается в ТС правильно, питание в норме, антенна исправна. Обратитесь к дистрибьютору, если ничто не помогло.

Примечание.

Смена настроек фильтров может повлечь за собой сильные изменения информации, как пространственной, так и временной, при поиске рейсов во всех сохранённых файлах.


Íàñòðîéêà îáùèõ ïàðàìåòðîâ ðàñõîäîâ òîïëèâà

Настройка общих параметров расходов топлива

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.
2. | Откройте вкладку Топливо (см. рис.).
3. | Откройте вкладку Двигатель 1.

l1

Для настройки цифровых входов существуют флаги - l1 и l2 для Датчика 1 и Датчика 2 соответсвенно.

Далее следуйте инструкции согласно таблице:

Если Вы хотите:

Ипользовать Датчик 1 (Датчик 2):

Установите Д1 вкл. (Д2 вкл.)

Если в активном состоянии Датчик 1 (Датчик 2)

нормально замкнут - установите флаг l1 вкл. (I2 вкл)

нормально разомкнут - установите флаг l1 выкл. (l2 выкл)

Не использовать Датчик 1 (Датчик 2):

Установите Д1 выкл. (Д2 выкл.)

Если в активном состоянии Датчик 1 (Датчик 2)

нормально замкнут - установите флаг l1 выкл. (I2 выкл)

нормально разомкнут - установите флаг l1 вкл. (l2 вкл)

Если Датчик не подключен к разъему:

Установите Д1 выкл. (Д2 выкл.)

Установите флаг l1 выкл. (I2 выкл)

Также возможны более сложные взаимосвязи активности датчиков - для этого существует дополнительная секция настроек, основанная на логических связях между флагами l1 и l2.

Например Вам надо, чтобы Д1 и Д2 срабатывали только, если оба флага включены (см. рис.).

Таблица истинности.


Äðóãèå íàñòðîéêè

Другие настройки

К другим настройкам пока отнесена только возможность делать панель устройства скрываемой, когда оно не подключено, для экономии экранного пространства. Для этого:

1. Выберите Меню–>Настройка–>Параметры… или нажмите на кнопку [image] на панели инструментов..

2. Откройте вкладку Контроллер.

3. Выберите пункт Скрывать панель устройства при его отсутствии.

4. Нажмите OK.


Ïîäêëþ÷åíèå ÀâòîÃÐÀÔÀ

Подключение АвтоГРАФа (контроллера)

 На первую Предыдущая Следующая

Перед началом экспуатации устройства необходимо зарегистрироваться в программе АвтоГРАФ. Для чего:

1. Подключите устройство АвтоГРАФ к компьютеру;
2. Установите параметры АвтоГРАФ;
3. Установите пароль доступа к устройству (если это необходимо);
4. "Закрепите" устройство за транспортным средством.

Подключение АвтоГРАФА (контроллера)

1. Подсоедините Data-кабель к разъёму DB9 устройства АвтоГРАФ (USB mini-B для online устройств).

2. Подсоедините Data-кабель к разъёму USB компьютера.

3. Если устройство АвтоГРАФ (для ранних версий) подключается впервые, установите FTDI драйвера устройства.

4. После определения устройства снизу главного окна программы отобразится панель устройства (см. рис.).

Примечание.

При подключении устройства ПК может быть, как включен, так и выключен. Равно как и программа может быть уже запущена или ещё нет. При подключении другого устройства АвтоГРАФ, перезапуска программы не требуется.


Óñòàíîâêà ïàðàìåòðîâ

Установка параметров

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.
2. | Откройте вкладку Контроллер (см. рис.).

3. | Установите радиокнопками период записи точек При питании от бортовой сети: Фиксированный или Адаптивный.
4. | В выпадающем списке для фиксированного периода укажите время, через которое следует делать записи. Для адаптивного – радиус зоны остановки (см. прим. 1).
5. | Если Ваше устройство оснащёно аккумулятором автономного питания, установите период записи точек При питании от аккумулятора.
6. | Укажите Способ записи точек: Простой или Кольцевой (см. прим. 2).
7. | Нажмите OK - параметры запишутся в память устройства.

Примечание:

1. | При фиксированном периоде записи точки записываются всегда через равные промежутки времени вне зависимости от того определены координаты или нет, стоит ТС или движется. При адаптивном периоде записи точки записываются по специальному алгоритму, который позволяет экономить память, но при этом сохранять траекторию движения максимально подробно. Когда ТС долгое время находится в неподвижном состоянии, записи совершаются с периодом 15 минут в целях индикации работы устройства. По результатам тестирования фирмой-изготовителем расход памяти сокращается в 20-30 раз (в зависимости от стиля езды) по сравнению с фиксированным периодом. Соответственно, во столько же раз возрастает период непрерывной регистрации до заполнения всей памяти. А в online устройствах это также сокращает затраты на передачу данных от устройства до сервера и от сервера до диспетчерского пункта. Опция адаптивного периода недоступна на устройствах с ранними версиями ПО.
2. | Простой способ записи заключается в том, что память устройства заполняется от начала до конца. После заполнения всей памяти устройство перестаёт совершать записи, пока не будет произведена её очистка. Кольцевой способ позволяет вести непрерывную запись точек в устройство. При этом после заполнения всей памяти старые точки начинают затираться новыми. Эта опция недоступна на устройствах с ранними версиями ПО.


Ñ÷èòûâàíèå è ñîõðàíåíèå çàïèñåé ÀâòîÃÐÀÔà

Считывание и сохранение записей АвтоГРАФа

1. | Выберите Меню–>Устройство–>Считать записи или нажать на кнопку [image] . Если в устройстве нет записей, этот пункт недоступен.
2. | Ход считывания отображается на панели устройства (см. рис.), дождитесь его завершения (максимум, при слабой загруженности ПК, полторы минуты).

3. | После завершения считывания данные сохранятся в папку .\Data под именем: nnnnn-ddmmyy-hhmmss.bin, где nnnnn – серийный номер устройства, ddmmyy – дата сохранения (dd – день, mm – месяц, yy – две последние цифры года), hhmmss – время сохранения (hh – час, mm – минута, ss – секунда).
4. | После сохранения файла его имя появится в Списке файлов, расположенном на главном окне слева. Сохранённые файлы объединяются в нём в группы по номерам устройств. Заголовки групп – это либо номера АвтоГРАФов, либо названия ТС, если в списке транспортных средств имеются записи с данными номерами. Названия ТС складываются из марки/модели и номера ТС, записанными через дефис. Заголовки с названиями подчёркиваются и размещаются под заголовками с номерами. Заголовки с номерами сортируются по номерам, заголовки с названиями – по алфавиту. Имена файлов в группах для читабельности преобразовываются к виду: dd.mm.yy – hh:mm:ss.

Если считывание было начато по ошибке, нажмите кнопку Отмена справа на панели устройства.


Óäàëåíèå çàïèñåé ÀâòîÃÐÀÔà

Удаление записей АвтоГРАФа

1. | Выберите Меню–>Устройство–>Удалить записи... или нажмите на кнопку [image] . Если в устройстве нет записей, этот пункт недоступен.
2. | Ход удаления отображается на панели устройства (см. рис.), дождитесь его завершения (максимум три секунды).

Примечание.

Существует также возможность очистки всей памяти устройства, а не только записанных данных. Для этого выберите Меню–>Устройство–>Очистить всю память.


Óñòàíîâêà ïàðàìåòðîâ áåçîïàñíîñòè ÀâòîÃÐÀÔà

Установка параметров безопасности АвтоГРАФа

Правила работы с паролями:

1. | Если нет особой необходимости в установке пароля доступа к устройству, не пользуйтесь этой функцией. Это избавит Вас от лишних проблем.
2. | Пароль может содержать до 16-ти заглавных букв, цифр либо других символов.
3. | Все Ваши приборы должны содержать одинаковый пароль или не содержать его вообще. По возможности устанавливайте пароль на все приборы в один приход.
4. | Смена пароля должна производиться на всех защищённых устройствах. Во избежание неудобств делайте это также в один приход: Вначале снимите пароль со всех устройств, затем установите новый, следуя рекомендациям п. 3.
5. | Устанавливаемые пароли сохраняются в файле Passwords.log, находящемся в одной папке с программой. Если Вы забыли пароль, его можно будет ещё восстановить из этого файла путём перебора. Если вместе с паролем будет утерян и этот файл, то устройство будет возможно восстановить только в фирме-изготовителе.

Установка пароля:

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.
2. | Откройте вкладку Контроллер (см. рис.). Элементы управления находятся в нижней панели.

3. | Если в строчке пароля Ваш пароль уже введён, переходите к п. 6.
4. | Выберите пункт Сменить пароль доступа.
5. | В строчке ниже введите (новый) пароль.
6. | Подключите АвтоГРАФ.
7. | Нажмите кнопку * , чтобы установить пароль.
8. | Отключите АвтоГРАФ.
9. | Повторите пп. 6-8 для всех защищаемых устройств.

Снятие пароля:

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов
2. | Откройте вкладку Безопасность. Элементы управления находятся на панели Пароль доступа к устройству.
3. | Подключите АвтоГРАФ.
4. | Если пароль в устройстве не совпадает с паролем в строчке, то появится сообщение об ошибке, в этом случае нажмите OK
5. | Нажмите кнопку Х,чтобы снять пароль.
6. | Если пароль в устройстве не совпадает с паролем в строчке, то появится окно с запросом пароля устройства, в этом случае введите его и нажмите OK.
7. | Отключите АвтоГРАФ.
8. | Повторите пп. 3-7 для всех защищённых устройств.
9. |

Примечание.

Установка пароля доступа невозможна на устройствах с ранними версиями ПО.


Ñíÿòèå áëîêèðîâêè ñ êîíòðîëëåðà ÀâòîÃÐÀÔ

Снятие блокировки с контроллера АвтоГРАФ

Блокировка АвтоГРАФа производится путём установки специального кода блокировки и даты, по истечении которой заблокированный прибор перестаёт работать. Устройство может быть заблокировано дилером до передачи его в Ваше пользование. Для её снятия необходимо узнать код блокировки. В случае утери этого кода устройство будет возможно восстановить только в фирме-изготовителе.

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.
2. | Откройте вкладку Безопасность (см. рис.). Элементы управления находятся на панели Блокировка устройства.

3. | Подключите устройство АвтоГРАФ.
4. | Если устройство заблокировано, то отобразится Дата блокировки устройства, и станет доступной кнопка * (снять), иначе переходите к п. 7.
5. | Нажмите кнопку * (снять).
6. | В появившемся окне введите код блокировки и нажмите OK.
7. | Отключите устройство АвтоГРАФ.
8. | Повторите пп. 3-7 для всех заблокированных устройств.


Äîáàâëåíèå è ðåäàêòèðîâàíèå òðàíñïîðòíîãî ñðåäñòâà

Добавление и редактирование транспортного средства

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов.
2. | Откроется окно с таблицей (см. рис.), причём курсор в таблице установится на строчку ТС текущего bin - файла.

3.

Произведите необходимые операции, согласно таблице.

Операция

Инструкция

Добавление записи
1. Нажмите кнопку Добавить или клавишу Insert или, находясь в конце таблицы, – клавишу стрелки вниз. Появится новая пустая строчка.
2. Заполните необходимые поля.

Редактирование записи
1. Установите курсор на строчку ТС.
2. Отредактируйте необходимые поля.

Удаление записи
1. Установите курсор на строчку ТС.
2. Нажмите кнопку Удалить или клавишу Delete, если не находитесь в режиме редактирования ячейки.

4.

Нажмите OK.

Примечания:

1. | Вызвать список ТС можно также, если, находясь в Списке файлов, нажать клавишу Enter или сделать по нему двойной щелчок мышью.
2. | Одному контроллеру АвтоГРАФ может соответствовать только одно ТС.


Íàñòðîéêà ãðóïï

Настройка групп

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов.
2. | Установите курсор на строчку ТС.
3. | Откройте вкладку Группа (см. рис.).

R

4. | Задайте в соотвествующих полях Назавние, Адрес, Контактную информацию.
5. | Нажмите OK.

Примечание.

Произведнные настройки едины для всех транспортных средств, указанных в текущем списке транспортных средст.


Óñòàíîâêà èíäèâèäóàëüíûõ ïàðàìåòðîâ ðåéñîâ

Установка индивидуальных параметров рейсов

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов.
2. | Установите курсор на строчку ТС.
3. | Откройте вкладку Рейсы (см. рис.).

4.

Если Вы хотите задать индивидуальный файл контрольных точек для данного ТС, включите пункт Контрольные точки. В выпадающем списке выберите нужный файл. Если контрольные точки не нужны, вместо имени файла оставьте пустую строчку.

5.

Если Вы хотите установить индивидуальное разбиение на рейсы для данного ТС, включите пункт Признак нового рейса.

· Если у Вас перед началом рейса АвтоГРАФ подключается к ТС, а по окончании - отключается от ТС , тогда установите флаг Откл.: Разъёма.
· Если АвтоГРАФ подключен к цепи, коммутируемой от зажигания, возможно, Вам будет удобней делить на рейсы по отключению питания. Для этого установите Откл.: Питания.
· Если Вы желаете, чтобы АвтоГРАФ началом рейса считал срабатывание какого-либо подключенного датчика, тогда установите флаг Вкл. Датчика 1 (Вкл. Датчика 2).
· Если у Вас АвтоГРАФ не отключается от ТС в течение нескольких суток или вообще не отключается, задайте разбиение трека по времени: включите нужные пункты Смена, а напротив установите время начала смен.

Также имеется возможность деления на рейсы по прибытию в одну или две контрольные точки. Для этого включите пункт Контрольная точка 1 (Контрольная точка 2) и в выпадающем списке ниже выберите нужную контрольную точку.

6.

Нажмите OK.

Примечания:

1. | При поиске рейсов с разбиением по времени сделан запас в 30 минут для первой встретившейся смены. Например, если пустое устройство было подключено в 7:40, а одна из смен начинается в 8:00, то записи, начиная с 7:40 и до конца смены, отнесутся именно к этой смене.
2. | Вызвать список ТС можно также, если, находясь в Списке файлов, нажать клавишу Enter или сделать по нему двойной щелчок мышью.


Óñòàíîâêà èíäèâèäóàëüíûõ ïàðàìåòðîâ ðàñõîäà òîïëèâà

Установка индивидуальных параметров расхода топлива

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов.
2. | Установите курсор на строчку ТС.
3. | Откройте вкладку Топливо (см. рис.).
4. | Откройте вкладку Двигатель 1 (см. рис.).
5. | Укажите к какому датчику подключен датчик моточасов - Датчик 1( Датчик 2).

1. | Если расход топлива ТС отличается от заданного по умолчанию, включите пункт Индивидуальные параметры расхода топлива и задайте расход для летнего и зимнего периодов в литрах на 100 км. При желании более точного результата установите галочку Расход на остановках.
2. | Если Вы желаете контролировать расход топлива количеством импульсов на 1 литр, то установите Расчет расходомером.
3. | Если датчики не подключены, можно открыть вкладку Двигатель 2 и установить расход топлива по моточасам.
4. | Если необходимо сделать индивидуальную настройку датчиков, то перейдите на вкладку Дополнительно, поставьте галочку и сделайте соответсвенные настройки для используемых датчиков (процесс настройки аналогичен настройкам по умолчанию).

5. | Если необходимо получение данных об уровне топлива посредством аналогового входа, подключенного к соответствующему датчику топлива, выдающего результат в виде определенного напряжения в зависимости от текущего уровня, то нужно перейти на вкладку БАК 1 (БАК 2).
6. | Перед тем как заполнить соответсвтующие колонки, необходимо сделать тарировку.


Çàäàíèå ìàðøðóòà, àâòîîïðåäåëåíèå ìàðøðóòà

Задание маршрута, автоопределение маршрута

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов.
2. | Установите курсор на строчку ТС.
3. | Откройте вкладку Дополнительно (см. рис.).

4. | Если ТС всегда ездит по одному и тому же маршруту, отключите пункт Автоопределение, а в строчке Название укажите его название.
5. | Если Вы хотите, чтобы маршрут автоматически определялся по пройденным контрольным точкам, включите пункт Автоопределение. Если список маршрутов ещё не составлен, нажмите кнопку Маршруты… и составьте его.
6. | Нажмите OK.

Примечание:

Вызвать список ТС можно также, если, находясь в Списке файлов, нажать клавишу Enter или сделать по нему двойной щелчок мышью.


Ðåäàêòèðîâàíèå ñïèñêà ìàðøðóòîâ

Редактирование списка маршрутов

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов
2. | Откройте вкладку Дополнительно.
3. | Установите курсор на строчку ТС, для которого включено Автоопределение маршрута.
4. | Нажмите кнопку Маршруты… Откроется окно с таблицей (см. рис.).

5.

Произведите необходимые операции, согласно таблице.

Операция

Инструкция

Добавление маршрута
1. Нажмите кнопку Добавить или клавишу Insert или, находясь в конце таблицы, – клавишу стрелки вниз. Появится новая пустая строчка.
2. Введите название маршрута.
3. В выпадающем списке Контрольные точки укажите нужный файл. Список под ним заполнится названиями его контрольных точек.
4. С помощью кнопок <<<, >>>, Вверх и Вниз сформируйте список Названия контрольных точек… из контрольных точек в порядке их прохождения по маршруту.

Редактирование маршрута
1. Установите курсор на строчку маршрута.
2. Отредактируйте название, если нужно.
3. В выпадающем списке Контрольные точки укажите нужный файл. Список под ним заполнится названиями его контрольных точек.
4. С помощью кнопок <<<, >>>, Вверх и Вниз сформируйте список Названия контрольных точек… из контрольных точек в порядке их прохождения по маршруту.

Удаление маршрута
1. Установите курсор на строчку маршрута.
2. Нажмите кнопку Удалить или клавишу Delete, если не находитесь в режиме редактирования ячейки.

6.

Нажмите OK.

Примечания:

1. | Вызвать список ТС можно также, если, находясь в Списке файлов, нажать клавишу Enter или сделать по нему двойной щелчок мышью.
2. | Составлять список маршрутов следует после составления списков контрольных точек, так как последующие изменения в списках контрольных точек никак не влияют на содержимое списка маршрутов.
3. | При составлении списка контрольных точек маршрута обращайте внимание на время фиксации, заданное для этих точек.


Ñîñòàâëåíèå ñïèñêîâ âîäèòåëåé

Составление списков водителей

1. | Выберите Меню–>Настройка–>Список транспорта…или нажмите на кнопку [image] на панели инструментов
2. | Установите курсор на строчку ТС.
3. | Откройте вкладку Дополнительно (см. рис.).

4. | В окно Список водителей впишите фамилии водителей, управляющих данным ТС. Каждую фамилию начинайте писать с новой строчки.
5. | Нажмите OK.

Примечание:

Вызвать список ТС можно также, если, находясь в Списке файлов, нажать клавишу Enter или сделать по нему двойной щелчок мышью..


Óñòàíîâêà ïàðàìåòðîâ ñåðâåðà

Установка параметров сервера

1. | Выберите Меню–>Настройка–>Параметры…
2. | Откройте вкладку Сервер (см. рис.).

Server

3. | В строчке Удаленный cервер укажите URL или IP-адрес сервера, откуда следует получать online данные. (Настройки для сервера ООО «ТехноКом»: можно указывать либо URL = office.tk-chel.ru, либо IP = 62.148.234.138, порт = 2226.)
4. | В строчке Порт укажите диспетчерский порт, на который настроена серверная программа.
5. | Если Вы используете прокси-сервер, то установите галочку Соединение через прокси-сервер, нажмите на кнопку Настройка и введите соотвествующие параметры.

6. | Если Вы не используете удаленный сервер, тогда выберете Сетевая Data-папка и укажите путь( или нажмите на кнопку Обзор...)
7. | Установите галочку Data-папка сервера, если данные хранятся непосредственно на сервере, с которого Вы и получаете всю информацию о приборах.
8. | Если есть необходимость использования дополнительного сервера, нажмите на кнопку Дополнительный сервер (см. рис.). Последующая последовательность действий аналогична предыдущим пунктам.
9. | В выпадающем списке Период запросов к серверу выберете период посылки запросов к серверу. Если выбрать Вручную, то запросы будут посылаться только по команде оператора через Меню–>Запрсить online данные (или по нажатию на кнопку [image] ).
10. 11. | В выпадающем списке Срок валидности файлов на сервере выберете необходимое значение, которое и будет определять за какой максимальный период будут отображаться данные. Нажмите ОК.


Óñòàíîâêà online ïàðàìåòðîâ òðàíñïîðòíûõ ñðåäñòâ

Установка online параметров транспортных средств

1. | Выберите Меню–>Настройка–>Список транспорта…
2. | Установите курсор на строчку ТС.
3. | Откройте вкладку Режим online (см. рис.).

4. | Включите пункт Запрашивать online данные.
5. | Если Вы хотите, чтобы курсор ТС всегда показывался на Карте в режиме отображения всех ТС (см. Пользовательский интерфейс), включите пункт Всегда отображать на карте местоположение. В противном случае курсор ТС будет показываться только, когда в Списке файлов будет выбран заголовок этого ТС.
6. | В строчке Отображаемое имя введите имя, которое будет отображаться на Карте над курсором ТС. Если строчку оставить пустой, то над курсором будет отображаться номер АвтоГРАФа.
7. | Нажмите OK.

Примечание:

В таблице Параметры GSM/GPRS отображаются настройки выбранного ТС, считанные из atg-файлов (хранятся в папке DBF) при запуске программы (см. Установка online параметров контроллера АвтоГРАФ). Программа АвтоГРАФ не отслеживает какие-либо изменения в этих файлах. Для того, чтобы эти изменения вступали в силу, необходимо перезапускать программу.


Óñòàíîâêà online ïàðàìåòðîâ êîíòðîëëåðà

Установка online параметров контроллера

Параметры online контроллера АвтоГРАФ устанавливаются отдельной программой GSMConf. Для её работы необходимо установить BDE (Borland Database Engine). Для настройки устройства его необходимо подсоединить к ПК .

Для GSMConf имеется свое отдельное описание.


Ñîçäàíèå ñïèñêà êîíòðîëüíûõ òî÷åê

Создание списка контрольных точек

1. | Выберите Меню–>Настройка–>Контрольные точки–>Создать список…копию…или на кнопку на панели инструментов Button
2. | Откроется окно с пустой таблицей (см. рис.).

3.

Произведите необходимые операции, согласно таблице.

Операция

Инструкция

Добавление записи
1. Нажмите кнопку Добавить или клавишу Insert или, находясь в конце таблицы, – клавишу стрелки вниз. Появится новая пустая строчка.
2. Заполните необходимые поля.

Редактирование записи
1. Установите курсор на строчку КТ.
2. Отредактируйте необходимые поля.

Удаление записи
1. Установите курсор на строчку КТ.

2. Нажмите кнопку Удалить или клавишу Delete, если не находитесь в режиме редактирования ячейки.

4.

Во вкладке Свойства укажите широту, долготу для текущей контрольной точки, если они вам известны, если нет - то воспользуйтесь другим методом. (см. Быстрое создание контрольных точек)

5.

Установите Время фиксации в секундах для текщей контрольной точки.

6. | Поставьте галочки на панели Проверяется в следующие дни недели в те дни, которые посчитаете нужными. Нажмите на кнопку Все дни, чтобы активизировать все галочки или на кнопку KREST , чтобы снять все галочки.
7. | В поле Адрес введите адрес для текущей контрольной точки.
8. | Нажмите OK.

9. | Программа предложит название нового списка. Если оно Вам не подходит, исправьте его.
10. | Нажмите Сохранить.

Пример:

Примечание.

Поля Тип точки и Тип канала позволяют сделать дополнительные настройки контрольных точек. Они не обязательны.


Ãðàôèê ïðèáûòèé è îòïðàâëåíèé

График прибытий и отправлений в контрольных точках

1. | Выберите Меню–>Настройка–>Контрольные точки–>Открыть список…копию…или на кнопку на панели инструментов Button
2. | Откройте вкладку Остановки (см. рис.).

Ost

3. | Выберете контрольную точку из списка и установите Планируемое число прибытий для него.
4. | Нажмите Доб., если хотите добавить график прибытий и отправлений (см. рис. ниже) для текущей контольной точки.

5. | В появившемся окне Добавление времени установите параметры Прибытие и Отправление и нажмите ОК.
6. | Чтобы изменить или удалить записи воспользуйтесь соотвествующими кнопками Изм. или Удал.
7. | Нажмите ОК.

Примечание.

Планируемое число прибытий будет недоступно, если использовать График прибытий и отправлений.


Ñîçäàíèå ñïèñêà êîíòðîëüíûõ òî÷åê íà îñíîâå äðóãîãî ñïèñêà

Создание списка контрольных точек на основе другого списка

1. | Выберите Меню–>Настройка–>Контрольные точки–>Открыть как копию…или на кнопку на панели инструментов Button
2. | Укажите название списка, на основе которого будет создаваться новый.
3. | Откроется окно с таблицей (см. рис.ниже), причём, если открытый список является списком текущего bin-файла, курсор в таблице установится на строчку КТ, которая выделена в Списке контрольных точек.

4.

Произведите необходимые операции, согласно главе Создание списка контрольных точек.


Áûñòðîå ñîçäàíèå êîíòðîëüíûõ òî÷åê

Быстрое создание контрольных точек

1. | Укажите мышью место на карте, где Вы хотите установить контрольную точку.
2. | Нажмите правой клавишей мыши и в появившемся списке выберете Добавить в список КТ...

3. | Появится окно Список контрольных точек. Выберите картинку КТ. Введите название КТ, адрес (не обязательно), идентификационный номер ID (не обязательно), радиус действия (по умолчанию 10м).
4. | Нажмите ОK.


Îáðàáîòêà äàííûõ

Расшифровка информации о рейсах

1. | Выберите интересуемый файл в Списке групп.
2. | Программа приступит к обработке данных файла согласно текущим настройкам.
3. | Результат поиска рейсов отобразится в Списке рейсов (см. рис.).

Содержимое полей описано в таблице.

Название поля

Содержимое

№ / Ст.

Иконка, поясняющая причину деления на этот рейс:

– переподключение, [image] – новая смена, [image] – прибытие в контрольную точку;

порядковый номер рейса;

предупреждающие значки:

– отключалось питание устройства,

– устройство отсоединялось от разъема,

– пропадал сигнал навигации более чем на 1 мин.

Начало / Конец

Время начала рейса (округляется до минуты);

время окончания рейса (округляется до минуты)

Продолжительность

Продолжительность рейса (округляется до минуты);

время движения ТС (округляется до минуты)

Скорость, км/ч

Максимальная скорость ТС за рейс;

средняя скорость ТС за рейс

Пробег, км

Вычисленный пробег ТС за рейс (по координатам)

Моточасы

Расход, л

л/100 км

Моточасы, вычисленные первым и вторым датчиком.

Расход топлива, вычисленный первым и вторым датчиком.

Расход топлива, вычисленный первым и вторым датчиком на 100км

Летчики / Маршрут

Водители, отмеченные в списке Водители для этого рейса;

название маршрута, фиксированное либо полученное автоопределением

4. | В Списке рейсов выделится первый информативный рейс. Установите курсор на интересуемый рейс.
5. | Вкладка Контрольные точки заполнится информацией о прохождении ТС контрольных точек. В строке Вид под списком укажите вид представления списка (см. табл.).

Вид списка | Описание
Прохождение всех (контрольных точек) | Записи без сортировки, в порядке прохождения ТС всех контрольных точек (Пример списка)
Прохождение каждой (точки в отдельности) | Записи сортируются по названиям точек, затем – по времени прибытия ТС (Пример списка)
Число прибытий (в контрольные точки) | По одной записи для каждой точки с числом прибытий и суммарным временем нахождения ТС (Пример списка)
Прохождение отрезков | Записи формируются по прохождению отрезков пути. Отрезок - путь между двумя контрольными точками. (Пример списка)
Прохождение точек и отрезков | Записи формируются не только по прохождению отрезков пути, но по точкам. (Пример списка)

6.

Вкладка Прием. отображает текущие полученные данные от приборов при запросе ONLINE данных (при нажатии на кнопку ONLINE на панели инструментов или клавиши F12).

(Пример)

7. | Вкладка Остановки отображает количество остановок и их продолжительность для текущего выбранного рейса. (Пример)
8. | Вкладка Сигнал отображает моменты пропаданя сигнала текущего выбранного рейса. (Пример)
9. | Вкладка Питание ототбражает моменты отключения питания устройства для текущего выбранного рейса. (Пример)
10. | Вкладка Скорость ототбражает моменты,в котором водитель превысил скорость 90км/ч для текущего выбранного рейса. (Пример)
11. | Вкладка Датчик 1 и Датчик 2 отображают срабатывание соотвествуюших цифровых датчиков. Можно изменять название этих вкладок.

Примечание:

1. | Текст серого цвета в строке Списка рейсов означает, что данный рейс пуст – в нём нет ни одной точки с реальными координатами. О таких рейсах отчёты не составляются, а их траекторию экспортировать невозможно.
2. | Если установлен режим вывода служебной информации, то при каждом перемещении по списку рейсов курсор в списке записей будет переходить на начальную запись выделенного рейса.
3. | При нажатии клавиши Enter или двойном щелчке левой кнопкой мыши по строчке списка пройденных контрольных точек курсор ТС на карте установится на момент прибытия, указанный в этой строчке. Если установлен режим вывода служебной информации, то при каждом перемещении по списку пройденных контрольных точек курсор в списке записей будет переходить на запись прибытия в выделенную контрольную точку.


Ïîëó÷åíèå online äàííûõ

Получение online данных

В разделе Установка параметров сервера описано как задать период запросов к серверу. Принудительный запрос «вручную» осуществляется через пункт Меню–>Файл–>Запросить online данные, нажатием соответствующей ему кнопки на панели управления или клавиши F12.

Запрос представляет собой информацию о файлах ТС с включенным параметром Запрашивать online данные (см. Установка online параметров транспортных средств). Строка «Нет данных для запроса» во вкладке Сообщения после попытки запросить online данные появляется по двум причинам:

1. | Нет ни одного ТС с включенным параметром Запрашивать online данные.
2. | Нет atg-файлов в папке с программой АвтоГРАФ с настройками ТС, работающих в online режиме.

Информация о файлах – это информация о том, какое количество данных получено с сервера к моменту запроса и сохранено на жёстком диске клиентского ПК. В ответ сервер посылает недостающие данные для каждого устройства, указанного в запросе. Данные от отдельного устройства могут не приходить по двум причинам:

1. | С момента последнего запроса на сервер от прибора не поступало новых данных.
2. | Пароли доступа к серверу в программе АвтоГРАФ и на сервере не совпадают.

События получения online данных записываются во вкладку Прием на главном окне. На вкладке имеются кнопки: Очистить – очистка истории событий, X – прекращение текущей закачки и Предупреждение – настройка предупреждений, появляющихся после закачки. Процесс приёма также отображается в отдельном окне Приём online данных (см. рис.), вызываемом через Меню–>Настройка–>Окно online запросов или сочетанием клавиш Ctrl + Z.

После получения данные сохраняются в папку .\Data под именем: nnnnn-ddmmyy.bin, где nnnnn – серийный номер устройства, ddmmyy – дата сохранения (dd – день, mm – месяц, yy – две последние цифры года). Серверная программа делит поступающие online данные каждого устройства по неделям, начиная новый файл каждый понедельник в 0:00:00. Поэтому день недели даты сохранения – это всегда понедельник.

После сохранения online файлы появляются в Списке файлов, расположенном на главном окне слева. Сохранённые файлы объединяются в нём в группы по номерам устройств. Заголовки групп – это либо номера АвтоГРАФов, либо названия ТС, если они прописаны в списке транспортных средств. Названия ТС складываются из марки/модели и номера ТС, записанными через дефис. Заголовки с названиями подчёркиваются и размещаются под заголовками с номерами. Заголовки с номерами сортируются по номерам, заголовки с названиями – по алфавиту. Имена файлов в группах для читабельности преобразовываются к виду: dd.mm.yy.


Âûáîð òèïà îò÷¸òà (ðåéñ, ÊÒ, ñêîðîñòü)

Выбор типа отчёта (рейс, КТ, скорость)

 На первую Предыдущая Следующая

1. | Выберите Меню–>Файл–>Подготовить отчёт…или на кнопку на панели инструментов [image] (комбинация клавиш CTRL + R), или же в списке рейсов выберете интересующую Вас строку и сделайте двойной щелчок левой клавишей мыши или же над строкой нажмите правой клавищей мыши и в появившемся окне выберете Подготовить отчет...
2. 3. | Откройте вкладку Отчёт. В окне Подготовка отчета в всплывающей панеле выберете Тип согласно таблице.

Otchet

Тип отчёта | Описание
Список рейсов | Краткий отчёт по рейсам одного файла (Пример отчёта)
Контрольные точки и отрезки | Отчёт по пройденным в течение одного рейса контрольным точкам (Пример отчёта)
Графики время-скорость | Отчёт по скорости в виде графиков время-скорость для одного рейса (Пример отчёта)

4.

Нажмтите ОК.


Îò÷¸ò î ðåéñàõ

Отчёт о рейсах

1. | Выберите Меню–>Файл–>Подготовить отчёт…или на кнопку на панели инструментов [image] (комбинация клавиш CTRL + R), или же в списке рейсов выберете интересующую Вас строку и сделайте двойной щелчок левой клавишей мыши или же над строкой нажмите правой клавишей мыши и в появившемся окне выберете Подготовить отчет...
2. 3. | Откройте вкладку Отчёт. В всплывающей панели выберите тип Список рейсов.

Otchet

4. | Установите галочку Информация о дополнительном двигателе, если желаете знать расход топлива, рассчитанный Двигателем 2.
5. | Установите галочку Расход топлива в л/100 км, если желаете знать расход топлива, рассчитанный основным Двигателем 1.
6. | Если необходимо просмотреть полученный результат в эскизе отчёта, воспользуйтесь кнопкой Просмотр. При экспорте данных - кнопка Экспорт...
7. | Нажмтите ОК.

(Пример отчёта)


Îò÷¸ò î êîíòðîëüíûõ òî÷êàõ

Отчёт о контрольных точках

1. | Выберите Меню–>Файл–>Подготовить отчёт…или на кнопку на панели инструментов [image] (комбинация клавиш CTRL + R), или же в списке рейсов выберете интересующую Вас строку и сделайте двойной щелчок левой клавишей мыши или же над строкой нажмите правой клавишей мыши и в появившемся окне выберете Подготовить отчет...
2. 3. | Откройте вкладку Отчёт. В всплывающей панели выберите тип Контрольные точки и отрезки.

4.

В поле Вид списка выберите конкретный вид отчёта:

· Прохождение всех КТ Контрольные точки.
· Прохождение каждой точки в отдельности
· Число прибытий в контрольные точки
· Прохождение контрольных отрезков
· Прохождение точек и отрезков

5.

Установите галочку Включить столбцы с планируемыми данными, если желаете видеть планируемые данные прибытия в соответствующие контрольные точки в отчёте.

6.

Если необходимо просмотреть полученный результат в эскизе отчёта, воспользуйтесь кнопкой Просмотр.

При экспорте данных - кнопка Экспорт...

7.

Нажмтите ОК.

(Пример отчёта)


Îò÷¸ò î ñêîðîñòè

Отчёт о скорости

1. | Выберите Меню–>Файл–>Подготовить отчёт…или на кнопку на панели инструментов [image] (комбинация клавиш CTRL + R), или же в списке рейсов выберете интересующую Вас строку и сделайте двойной щелчок левой клавишей мыши или же над строкой нажмите правой клавишей мыши и в появившемся окне выберете Подготовить отчет...
2. 3. | Откройте вкладку Отчёт. В всплывающей панели выберите тип Графики время-скорость.

Skorost1

4. | Задайте смещение, установив галочку По началу рейса или сделайте установку По времени.
5. | Задайте ширину, установив галочку Автоподбор или задайте вручную (чем меньше величина, тем крупнее масштаб отображения информации).
6. | Задайте Периоды отсутствия сигнала (ниже указанной величины иформация отображаться не будет).
7. | Для удобства отображения графика активизируйте заливку при необходимости.
8. | Установите максимальную скорость, выше которой график строиться не будет.
9. | Если необходимо просмотреть полученный результат в эскизе отчёта, воспользуйтесь кнопкой Просмотр. При экспорте данных - кнопка Экспорт...
10. | Нажмтите ОК.

(Пример отчёта)


Çàäàíèå îïåðàòîðà, ñîñòàâëåíèå ñïèñêà îïåðàòîðîâ

Задание оператора, составление списка операторов

1.

Перейдите к строке Оператор, расположенной справа на панели управления (см. рис.).

2.

Произведите необходимые операции, согласно таблице.

Операция

Инструкция

Задание оператора

1.Введите фамилию оператора взамен прежних данных.

Выбор оператора из списка

1.Откройте список операторов нажатием клавиш Alt + стрелка вниз или щелчком левой кнопки мыши по кнопке со стрелкой справа от строки.

2.Выберите оператора клавишами стрелок вверх и вниз или левой кнопкой мыши.

Добавление записи в список

1.Введите фамилию оператора взамен прежних данных.

2.Нажмите клавишу Enter – оператор добавится в начало списка.

Удаление записи из списка

1.Откройте список операторов нажатием клавиш Alt + стрелка вниз или щелчком левой кнопки мыши по кнопке со стрелкой справа от строки.

2. Установите курсор на строчку оператора.
3. Не закрывая список, нажмите клавишу Delete.

Примечание:

Выбрать оператора клавишами стрелок вверх и вниз можно, не открывая список.


Îôîðìëåíèå îò÷¸òà, ñîñòàâëåíèå àâòîòåêñòà

Оформление отчёта, составление автотекста

1. | Выберите Меню–>Файл–>Подготовить отчёт…или на кнопку на панели инструментов [image] (комбинация клавиш CTRL + R), или же в списке рейсов выберете интересующую Вас строку и сделайте двойной щелчок левой клавишей мыши или же над строкой нажмите правой клавищей мыши и в появившемся окне выберете Подготовить отчет...
2. 3. | Во вкладке Отчёт выберете интересующий Тип. Откройте вкладку Оформление.

4. | Если Вы хотите, чтобы слева от заголовка печатался логотип, включите пункт Логотип и выберите файл логотипа через диалог, вызываемый кнопкой Выбор…
5. | В выпадающем списке Расцветка выберите цвет для заголовка, нижнего колонтитула и графиков.
6. | Заполните строки Заголовок и Текст под заголовком. В эти строчки можно вставлять автотекст, который будет при печати заменяться информацией (см. табл.).

Ключевое слово | Описание
<DRIVERS> | Фамилии водителей ТС (кроме отчёта Список рейсов)
<MODEL> | Марка / Модель ТС
<ROUTE> | Название маршрута ТС, фиксированное либо полученное автоопределением
<NUMBER> | Номер ТС
<OPERATOR> | Фамилия оператора
<TELNUM> | Телефонный номер
<GROUP> | Название группы

7.

Нажмите OK.

8. | Все изменения отображаются на Эскизе отчёта.
9. | Помимо настраиваемой информации каждая страница отчёта содержит все расчётные данные рейсов (под заголовком), номер АвтоГРАФа, порядковый номер рейса, дату создания файла и дату печати (в нижнем колонтитуле).


Ïå÷àòü îò÷¸òîâ íà ïðèíòåðå

Печать отчётов на принтере

1. | Выберите Меню–>Файл–>Подготовить отчёт…или на кнопку на панели инструментов [image] (комбинация клавиш CTRL + R), или же в списке рейсов выберете интересующую Вас строку и сделайте двойной щелчок левой клавишей мыши или же над строкой нажмите правой клавищей мыши и в появившемся окне выберете Подготовить отчет...
2. 3. | Во вкладке Отчёт выберете интересующий Тип. Откройте вкладку Печать.

4. | В выпадающем списке Принтер укажите принтер для печати.
5. 6. | Настройте печать и свойства принтера через диалог, вызываемый кнопкой Настройка… В строчках Поля задайте поля по краям страницы.
7. | Укажите радиокнопками Страницы для печати: Все, Текущая или Номера. Если выбрана печать текущей страницы (Текущая), то будет печататься та страница, которая изображена на Эскизе отчёта. Если выбрана печать по номерам (Номера), их следует указать в строчке напротив. Номера отдельных страниц перечисляются запятыми, диапазоны страниц задаются через дефис. Например, 1,3,5-7, 12-.
8. | Меняя другие настройки на этой и других вкладках, делайте пробную печать с помощью кнопки Печать до достижения желаемого вида отчёта.
9. | Нажмите OK для сохранения изменений или Отмена для отмены изменений.

Рабочая печать:

1. | Выберите интересуемый файл в Списке файлов.
2. | В строке Оператор укажите оператора
3. | Укажите водителей рейсов, по которым нужно напечатать отчёты. Для этого следует, поочерёдно выделяя строчки рейсов в Списке рейсов, отметить работавших водителей в списке на панели Водители.
4. | Выделите в Списке рейсов рейсы, по которым нужно напечатать отчёты (кроме отчёта Список рейсов). Выделение производится клавишами стрелок вверх и вниз или левой кнопкой мыши с помощью клавиш Shift (выделение диапазона строк) и Ctrl (выделение отдельных строк). Нажатием комбинации клавиш Ctrl + A выделяются все строчки.
5. | Выберите Меню–>Файл–>Печатать отчёты… – задания отправятся в очереди печати.


Ýêñïîðò ñòðàíèöû îò÷¸òà â ãðàôè÷åñêèé ôàéë

Экспорт страницы отчёта в графический файл

1. | Установите курсор в Списке рейсов на интересуемый рейс (кроме отчёта Список рейсов).
2. | Выберите Меню–>Файл–>Подготовить отчёт
3. | Выберите страницу в Эскизе отчёта.
4. | Нажмите Экспорт… – откроется окно экспорта страницы (см. рис.).

5. | В строчке Имя файла укажите имя файла.
6. | В строчке Тип файла укажите графический формат файла.
7. | Установите Параметры для выбранного графического формата.
8. | Если Вы хотите, чтобы сразу после создания графического файла открылась программа для его просмотра, включите пункт Запустить просмотр.

9.

Нажмите OK.


Ãðóïïîâûå îò÷¸òû

Групповые отчёты

1. | Выберите Меню–>Файл–>Групповая обработка данных (CTRL+G)…или нажмите на кнопку group на панели инструментов.
2. | Выберите интересующую группу в поле Группа ТС (Все группы) (см. рис.).

3. | Установите галочки на интересующие транспортные средства.
4. | В поле Период из списка выберите период. Если выбрать произвольный период, то также нужно будет указать интервал, устанавливаемый вручную.
5. | Если Вы испльзуете Online версию Автографа, оставьте активной радиокнопку GSM, если же используете OFFline версию Автографа, активизируйте USB.
6. | В поле Выполняемое действие, установите активным тот пункт, который вас интересует: печать отчета по каждому ТС Экспорт общего отчёта в файл Экспорт общего отчёта в буфер обмена При необходимости воспользуйтесь кнопкой Настройка.
7. | Нажмите OK.


Ýñïîðò äàííûõ

Эспорт данных

1. | Настройка Эспорта.
2. | Экспорт: Контрольных точек Остановок Периодов отсутствия сигналов Отключения питания Включения Датчика 1 Включения Датчика 2 Отрезков превышения скорости
9. | Экспорт: Данных входов Трека Списка рейсов


Íàñòðîéêà ýêñïîðòà

Настройка экспорта

1. | Откройте Меню->Настройка->Настройка экспорта
2. | В выпадающем списке Экспортируемые данные выберите необходимое (см. рис.).

3. | Установите галочки в тех полях, которых Вы хотите видеть в отчете.
4. 5. | В поле Формат координат выберите необходимый формат. Нажите OK.


Ýêñïîðò äàííûõ âõîäîâ, òðåêà, ñïèñêà ðåéñîâ

Экспорт данных входов, трека, списка рейсов

1. | Выберите в Списке рейсов интресующую строку, нажмите левую клавишу мыши и в появившемся меню выберите: Эскпортировать список рейсов Эскпортировать данные входов Эскпортировать трек...
2. | В этом же списке можно скопировать данные пробега, моточасов и показания счетчиков, если выбрать Копировать в фер обмена.


Äîïîëíèòåëüíûé ýêñïîðò

Дополнительный экспорт

1. | Откройте интересующую вкладку в левом нижнем углу программы: Остановки Периды отсуствия сигнала Отключение питания Включение Датчика 1 Включение Датчика 2 Превышение скорости Контрольные точки
2. | Установите курсор мыши на любую строку, щелкните правой клавишей мыши и в появившемся меню выберите Экспортировать данные.
3. | Выберите из предлагаемого списка (см. пример): В MS Excel В файл... В буфер обмена

Пример:


Ñîçäàíèå êàðò

Создание карт

Данная версия программы АвтоГРАФ поддерживает только растровые карты формата OziExplorer – это пара файлов: map (информация о привязке изображения карты к местности) и графический файл (изображение карты), причём последний должен быть в формате bmp без компрессии (RLE). Обычно карты OziExplorer распространяются с графическими файлами ozf или ozf2, поэтому ниже приведены инструкции, как преобразовывать графические файлы карт и привязывать их к местности.

Преобразование карты ozf или ozf2 в bmp:

1. | Запустите программу OziExplorer.
2. | Выберите File–>Load from File–>Load Map File.
3. | Укажите map-файл карты, к которому прикреплён ozf- или ozf2-файл.
4. | Выберите File–>Save Map to Image File–>Color Image.
5. | В появившемся окне введите имя файла с расширением .bmp или без него.
6. | Дождитесь завершения сохранения изображения, о чём будет свидетельствовать надпись в строке состояния “Saving Finished – XX Strips”.
7. | Выберите File->Load and Calibrate Map Image.
8. | В появившемся окне укажите созданный bmp-файл.
9. | Программа перейдёт в режим калибровки : слева отобразится изображение bmp-файла, справа – панель с вкладками: Setup, Point 1, Point 2, …, Point 9.
10. | Откройте вкладку Point 1 (см. рис.).

11. | Установите на карте первую точку привязки – на вкладке под надписью Image Coordinates появятся указанные координаты X, Y.
12. | Заполните поля под надписью Degrees & Mins согласно таблице.

 |  | , m | /S (E/W)
Lat | Целое число градусов широты | Минуты широты | N (Северная широта)
Long | Целое число градусов долготы | Минуты долготы | (Восточная долгота)

13. | Повторите пункты 10-12 для вкладок Point 2, Point 3 и т. д. до необходимого числа точек.
14. | Откройте вкладку Setup.
15. | В строчке Map Projection укажите тип проекции карты: Latitude/Longitude или UTM (Universal Transverse Mercator) – другие типы пока не поддерживаются. Если Вы не знаете типа проекции Вашей карты, то установите тот, при котором достигается наилучшая привязка в программе АвтоГРАФ.
16. | Нажмите кнопку Save.

17.

В появившемся окне введите имя нового map-файла.

Создаваемые программой OziExplorer bmp-файлы имеют глубину цвета 24 бита (16 млн. цветов). Если bmp-файл – это отсканированное изображение бумажной карты, такое количество цветов слишком избыточно. У такого изображения желательно понизить глубину цвета с помощью какой-нибудь графической программы, например Photoshop. При понижении глубины цвета до 8 бит (256 цветов) размер файла уменьшится приблизительно в 3 раза, при понижении – до 4 бит (16 цветов) – приблизительно в 6 раз. Графические файлы с меньшей глубиной цвета быстрее обрабатываются программой АвтоГРАФ. Ниже приведена инструкция по изменению bmp-формата. Имейте в виду, что описанные в инструкции пункты меню в Вашей версии программы Photoshop могут незначительно отличаться.

Изменение формата bmp изображения

1. | Запустите программу Photoshop.
2. | Выберите File–>Open… (Файл –>Открыть…).
3. | В появившемся окне укажите bmp-файл изображения.
4. | Выберите Image–>Mode–>Indexed Color… (Изображение–>Режим–>Индексированные цвета…). Если окно выбора палитры не открылось , значит , изображение уже имеет палитру . В этом случае выберите Image–>Mode–>RGB Color… (Изображение–>Режим–>RGB…) и повторите п. 4.
5. | В появившемся окне задайте Palette: Adaptive (Палитра: Адаптированная), Colors (Цвета): 16 или 256. В зависимости от версии программы, возможно, потребуется задать какие-то дополнительные параметры для получения желаемого качества изображения.
6. | Выберите File–>Save As… (Файл–>Сохранить как…).
7. | В появившемся окне введите имя нового bmp-файла.
8. | Перед сохранением появится окно BMP Options (Параметры BMP). Выберите Depth: 4 bit (Глубина: 4 бита) для 16-цветного или 8 bit (8 бит) для 256-цветного. Если Вы создали 16-цветное изображение, а программа разрешает его сохранить только как 256-цветное, Вам потребуется выполнить ещё одну процедуру, иначе нажмите OK.
9. | Нажмите Cancel (Отмена).
10. | Выберите Image->Mode->Color Table… (Изображение->Режим->Таблица цветов…).
11. | В появившейся таблице из первых 16-ти цветов выберите наиболее близкий к чёрному и щёлкните по нему мышкой.
12. | В появившемся окне замените его абсолютно чёрным цветом (R = 0, G = 0, B = 0).
13. | Выполните пункты 6-8.

Примечания:

1.

На рисунке изображены рекомендуемые методы привязки карт с различными деформациями по 2-м , 3-м и 4-м точкам

2. | При отображении трека программа подгружает только видимую часть изображения карты, таким образом, графические файлы могут быть любого размера, ограниченного только объёмом жёсткого диска.
3. | Процедура привязки карты к местности описана в справке OziExplorer в разделе Map Related–>Creating (Calibrating) Maps.


Ñîçäàíèå ñïèñêà êàðò, àâòîâûáîð êàðòû

Создание списка карт, автовыбор карты

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.
2. | Откройте вкладку Карты (см. рис.).

3.

Произведите необходимые операции, согласно таблице.

Операция | Инструкция
Добавление одной или нескольких карт | 1.Выберите вкладку регион, область, район, окрестность, город и в каждой сделайте следующие настройки: 2.Нажмите кнопку Добавить или клавишу Insert, если находитесь в окне списка карт. 3.Укажите одну или несколько карт. Данные настройки будут влиять на меню прокрутки карт, расположенной в правой верхней части карты.
Удаление карты | 1.Установите курсор на строчку карты. 2.Нажмите кнопку Удалить или клавишу Delete, если находитесь в окне списка карт.
Смена параметров карты | 1.Установите курсор на строчку карты. 2.Радиокнопками выберите Границы определяются: По точкам привязки (Определение границ карты по крайним координатам привязки) или По изображению (Определение границ карты по краям изображения).

4.

Нажмите OK - если в новом списке окажется подходящая карта (или более подходящая карта, чем старая) для отображения трека и местоположения ТС, она появится в окне Карта.

Примечание:

При смене местоположения ТС программа подбирает наиболее подходящую карту из списка. Если таких карт нет, то трек отображается на шаблоне, представляющем собой цилиндрическую проекцию области, которая целиком охватывает трек. Исследуемая область передвижения Ваших ТС может быть заполнена картами не полностью. Допускается как частичное перекрытие карт, так и вложенность одной карты в другую, например, когда к карте района добавлены более подробные карты его населённых пунктов.


Óñòàíîâêà ïàðàìåòðîâ îòîáðàæåíèÿ òðåêà

Установка параметров отображения трека

1. | Выберите Меню–>Настройка–>Параметры…
2. | Откройте вкладку Плеер (см. рис.).

3. | Если Вы хотите, чтобы отображался трек движения ТС, включите пункт Отображать трек. В противном случае, выключите этот пункт и переходите к п. 7 – будет отображаться только курсор, показывающий местоположение ТС.
4. | Если Вы хотите, чтобы трек выделялся контуром, включите пункт Выделять контуром.
5. | В строчке Толщина задайте толщину трека.
6. | В группе Цвета трека в выпадающих списках задайте цвета, соответствующие сверху вниз максимальной, промежуточной и нулевой скоростям. В строчках напротив задайте максимальную и промежуточную скорости.
7. | Обычный режим масштабирования карты колесом мыши: от себя – увеличение (приближение), на себя – уменьшение (отдаление). Если Вы привыкли к противоположному, включите пункт Инверсное масштабирование колесом мыши.
8. | Если Вы хотите,чтобы при загрузки online данных включался плеер, то установите галочку Запуск плеера при получении online данных.
9. | Если есть необходимость в изменении цвета курсора при срабатывании датчиков (Датчик 1 или Датчик 2), то нажмите на кнопку Цветовая схема курсоров ТС.

10.

Нажмите OK.


Ðàáîòà ñ ïëååðîì òðåêîâ

Работа с плеером треков

1.

Установите курсор в Списке рейсов на интересуемый рейс – после прорисовки на Карте появится трек рейса и курсор, показывающий местоположение ТС. Панель управления плеером находится под картой (см. рис.).

TRACK1

2. | Задайте Скорость воспроизведения.
3. | Если Вы хотите, чтобы трек рисовался со стрелками, показывающими направление движения, установите кнопку Направление движения в нажатое состояние.
4. | Если Вы хотите, чтобы на карте отображались контрольные точки, установите кнопку Контрольные точки в нажатое состояние.
5. | Если Вы хотите, чтобы на карте отображались точки стоянок, установите кнопку Точки стоянок в нажатое состояние.
6. | Выберите подходящий Масштаб изображения карты.
7. | С помощью кнопки Все ТС / Последний трек можно быстро переключаться между режимами отображения всех online ТС и последнего трека. (Фактически, при нажатии на эту кнопку происходит смена выбранной строки в Списке файлов: Заголовок группы / Последний файл группы.)
8. | Кнопкой Во весь экран можно развернуть карту во весь экран.
9. | Произведите необходимые операции, согласно таблице.
Операция | Инструкция
Начало или продолжение воспроизведения | Нажмите кнопку Воспроизведение
Остановка воспроизведения | Нажмите кнопку Пауза
Перемотка назад | Нажмите и удерживайте кнопку Назад
Перемотка вперёд | Нажмите и удерживайте кнопку Вперёд
Переход в начало трека | Нажмите кнопку В начало
Переход в конец трека | Нажмите кнопку В конец
Смена времени | Переместите курсор текущего положения на нужную позицию
Вывод информации о времени прибытий в контрольную точку | Сделайте щелчок левой кнопкой мыши по интересуемой контрольной точке
Вывод информации о времени начала и продолжительности стоянки | Сделайте щелчок левой кнопкой мыши по интересуемой точке стоянки
Вывод информации о времени пропадания и продолжительности отсутствия сигнала | Сделайте щелчок левой кнопкой мыши по интересуемой точке пропадания сигнала
Вывод информации о времени и скорости в произвольной точке без смены местоположения курсора ТС | Сделайте щелчок левой кнопкой мыши по интересуемой позиции на треке (вдали от контрольных точек, точек стоянок и пропадания сигнала; если Вам мешаются эти точки, отключите на время их отображение)
Смена местоположения курсора ТС | Сделайте двойной щелчок левой кнопкой мыши по интересуемой позиции на треке
Установка/смена положения нулевого километра | Переместите курсор ТС на интересуемую позицию и нажмите кнопку Установить 0 км (клавиша Z) или просто сделайте двойной щелчок левой кнопкой мыши по интересуемой позиции на треке, удерживая нажатой клавишу Ctrl.
Переход к нулевому километру | Нажмите кнопку Перейти к 0 км (клавиша X)
Добавление текущей точки в список контрольных точек | Вызовите меню карты правой кнопкой мыши и выберите Добавить в список КТ... Если для текущего ТС список КТ не задан, то будет предложено открыть один из имеющихся или создать новый.
Редактирование КТ, отображённой на карте | Сделайте щелчок правой кнопкой по интересуемой контрольной точке на карте и в появившемся меню выберите пункт Редактировать точку “<Название точки>”…
Сохранение изображения | Установите курсор на карту, нажмите на правую клавишу мыши, в появившемся списке выберите Копировать изображние (в буфер обмена или в файл)
Изменение масштаба карты | Воспользуйтесь ползунком Масштаб карт.

9.

Если карта была развёрнута во весь экран, нажмите кнопку Обычный режим или клавишу Esc, чтобы перейти в обычный режим.

10.

Если Вы желаете посмотреть трек в программе Google Earth нажмите на кнопку Globus .

Примечания:

1. | Меню карты, вызываемое правой кнопкой мыши, имеет пункты Предыдущий рейс и Следующий рейс, с помощью которых можно перемещаться по рейсам, когда карта развёрнута во весь экран.
2. | Масштаб изображения карты можно менять прокручиванием колёсика мыши, предварительно установив её курсор на карту. Если при этом ещё удерживать нажатой клавишу Shift, то курсор ТС на карте не будет исчезать из поля зрения.
3. | Скорость воспроизведения можно менять прокручиванием колёсика мыши, предварительно установив её курсор на карту и удерживая нажатой клавишу Ctrl.
4. | В полноэкранном режиме панель управления плеером скрывается, если курсор не находится на этой панели и остаётся неподвижным более 2-х секунд. Чтобы вновь её отобразить, достаточно переместить курсор мыши к нижнему краю экрана.


Ìàñòåð ïðîâåðêè îáíîâëåíèé

Мастер проверки обновлений

1. | Нажмите на кнопку О программе texnokom на панели инструментов.
2. | В появившемся окне нажмите на кнопку Проверка обновлений на нашем сайте.
3. | Мастер проверки обновлений с заданным периодом времени (ежедневно, еженедельно или ежемесячно) сверяет номер версии Вашей программы и программы, выложенной на сайте ООО «ТехноКом». Если выясняется, что Ваша версия устарела, появляется окно мастера (см. рис.).

В этом окне отображается номер новой версии и краткое Описание обновлений. Здесь же можно сменить условие информирования и период проверки обновлений. О том, как включить/отключить мастера см. Установка различных сервисных операций.


Ñîçäàíèå ïîäðîáíîãî ñïèñêà çàïèñåé ñ õîäîì âû÷èñëåíèé

Создание подробного списка записей с ходом вычислений

1. | Выберите интересуемый файл в Списке файлов.
2. | Нажмите комбинацию клавиш Ctrl + левый Alt + правый Alt.
3. | Под Списком пройденных контрольных точек и Картой появится панель со Списком записей, который после завершения нового поиска рейсов и контрольных точек заполнится информацией, полученной в ходе вычислений, обо всех записях файла (см. рис.).

border

Содержимое полей описано в таблице.

Название поля | Содержимое
IDф/№ | Номер точки (записи) по порядку
№P | Номер рейса
Дата | Число и месяц записи
Время | Время записи
Флаги | Флаги состояний (см. табл. ниже)
Широта | Широта в градусах и минутах с долями
Долгота | Долгота в градусах и минутах с долями
м | Расстояние между последней действительной и текущей точками
км/ч | Скорость перемещения от последней действительной и текущей точки
CT | Номер КТ, в зоне которого находилось ТС.(см. вкладку КТ)
м | Расстояние между последней действительной точкой и центра контрольной точки
P | Момент остановки (см. вкладку Остановки)
 | Момент пропадания сигнала (см. вкладку Сигнал)
Batary | Момент пропадания питания (см. вкладку Питание)
1 | Момент срабатывания цифрового датчика 1
2 | Момент срабатывания цифрового датчика 2
Speed | Момент превышения скорости (>90км/ч)
Uпит | Показания напряжения питания
ABx1 | Показание аналогового входа 1
ABx2 | Показание аналогового входа 2

Таблица флагов состояний.

Название флага | Описание
B | Питание устройства от бортовой сети ТС
T | Замкнута перемычка подключения устройства
I1 | Состояние дополнительного входа 1
I2 | Состояние дополнительного входа 2
V, A | V– координаты недостоверны; A – координаты достоверны

4.

Для закрытия списка повторно нажмите комбинацию Ctrl + левый Alt + правый Alt.

Примечание:

1. | Составление списка записей требует некоторого времени, на это время программа «замирает».
2. | Отброшенные записи отображаются в списке серым цветом. Часто в списке встречаются группы записей серого цвета с достоверными данными – это означает, что точки оказались в радиусе зоны остановки и были отброшены соответствующим фильтром.
3. | Если в поле номера рейса символ ">", значит, запись исключена фильтром от ложных бросков времени. Если в поле номера рейса символ "<", значит, запись имеет более раннее время, чем предыдущая.
4. | На панели со Списком записей имеются кнопки Поиска ошибок: Назад – переход к началу предыдущей группы ошибок, Вперёд – переход к началу следующей группы ошибок.
5. | При перемещении по Списку рейсов курсор в Списке записей будет переходить на начальную запись выделенного рейса.
6. | При перемещении по Списку пройденных контрольных точек курсор в Списке записей будет переходить на запись прибытия в выделенную контрольную точку.


Ðàçëè÷íûå îïåðàöèè ñ bin-ôàéëàìè

Различные операции с bin-файлами

Отправка файла:

1. | Выберите файл в Списке файлов.
2. | Выберите Меню–>Файл–>Отправить файл…
3. | Укажите место для копирования файла.
4. | Нажмите OK.

Объединение файла со следующим:

1. | Выберите файл в Списке файлов (Это должен быть не последний файл в группе).
2. | Выберите Меню–>Файл–>Объединить со следующим.
3. | Подтвердите объединение файлов нажатием кнопки Да..

Перемещение bin-файла к другому ТС:

1. | Выберите файл в Списке файлов (Это должен быть не последний файл в группе).
2. | Выберите Меню–>Файл–>Переместить файл-><Номер АвтоГРАФа или название ТС>.
3. | Подтвердите объединение файлов нажатием кнопки Да..

Удаление файла:

1. | Выберите файл в Списке файлов.
2. | Выберите Меню–>Файл–>Удалить файл
3. | Подтвердите объединение файлов нажатием кнопки Да..


Ýêñïîðòèðîâàíèå ðåéñà â plt-ôàéë äëÿ ïðîãðàììû OziExplorer

Экспортирование рейса в plt-файл для программы OziExplorer

1. | Установите курсор в Списке рейсов на интересуемый рейс.
2. | Выберите Меню–>Файл–>Создать plt-файл… – откроется окно создания plt-файла (см. рис.).

3. | В строчке Имя файла укажите имя файла.
4. | Установите Параметры plt-файла.
5. | Если Вы хотите, чтобы сразу после создания файла открылась программа OziExplorer с экспортированным треком и текущей картой, включите пункт Запустить OziExplorer.
6. | Нажмите OK.


Ýêñïîðò äàííûõ ÷åðåç áóôåð îáìåíà

Экспорт данных через буфер обмена

Содержимое Списка рейсов и Списка пройденных контрольных точек можно экспортировать в буфер обмена с целью последующей вставки в другую программу.

Экспорт содержимого Списка рейсов:

1. | Выберите интересуемый файл в Списке файлов.
2. | Укажите водителей рейсов, строчки которых будут экспортироваться. Для этого следует, поочерёдно выделяя строчки рейсов в Списке рейсов, отметить работавших водителей в списке на панели Водители (летчики).
3. | Выделите в Списке рейсов экспортируемые строчки. Выделение производится клавишами стрелок вверх и вниз или левой кнопкой мыши с помощью клавиш Shift (выделение диапазона строк) и Ctrl (выделение отдельных строк). Нажатием комбинации клавиш Ctrl + A выделяются все строчки.
4. | Нажмите комбинацию клавиш Ctrl + C – данные экспортируются в буфер обмена. Содержимое полей описано в таблице. Ячейки разделяются символом табуляции, строки – символами возврата каретки и новой строки.

Поле | Тип данных
Номер рейса | Целое число
Время начала рейса | Дата и время в формате d.mm.yyyy h:mm:ss (d – день, mm – месяц, yyyy – год, h – час, mm – минута, ss – секунда)
Время окончания рейса | Дата и время в формате d.mm.yyyy h:mm:ss (d – день, mm – месяц, yyyy – год, h – час, mm – минута, ss – секунда)
Продолжительность, число полных суток | Целое число
Продолжительность, остаток неполных суток | Время в формате h:mm:ss (h – час, mm – минута, ss – секунда)
Время движения, число полных суток | Целое число
Время движения, остаток неполных суток | Время в формате h:mm:ss (h – час, mm – минута, ss – секунда)
Пробег, км | Вещественное число
Средняя скорость, км/ч | Вещественное число
Максимальная скорость, км/ч | Вещественное число
Водители | Строка фамилий (имена), разделённых запятыми

Экспорт содержимого Списка пройденных контрольных точек:

1. | Выберите интересуемый файл в Списке файлов.
2. | Установите курсор в Списке рейсов на интересуемый рейс.
3. | В строке Вид под Списком пройденных контрольных точек укажите вид представления списка.
4. | Выделите в Списке пройденных контрольных точек экспортируемые строчки. Выделение производится клавишами стрелок вверх и вниз или левой кнопкой мыши с помощью клавиш Shift (выделение диапазона строк) и Ctrl (выделение отдельных строк). Нажатием комбинации клавиш Ctrl + A выделяются все строчки.
5. | Нажмите комбинацию клавиш Ctrl + C – данные экспортируются в буфер обмена. Содержимое полей описано в таблице. Ячейки разделяются символом табуляции, строки – символами возврата каретки и новой строки.

Поле | Тип данных
Название КТ | Строка
Адрес КТ | Строка
Время прибытия / Число прибытий в КТ | Строка – время прибытия (округляется до минуты) (кроме вида Число прибытий) Целое число – число прибытий (только для вида Число прибытий)
Время нахождения в КТ | Строка

Вставка содержимого в программу MS Word:

1. | Подготовьте документ MS Word с таблицей (см. табл. выше, только поля расположите горизонтально).
2. | Выделите в таблице прямоугольную область из ячеек, куда следует вставить данные.
3. | Выберите Меню–>Правка–>Вставить или нажмите комбинацию клавиш Ctrl + V.

Вставка содержимого в программу MS Excel:

1. | Подготовьте документ MS Excel с таблицей (см. табл. выше, только поля расположите горизонтально).
2. | Выделите в таблице прямоугольную область из ячеек, куда следует вставить данные.
3. | Выберите Меню–>Правка–>Вставить или нажмите комбинацию клавиш Ctrl + V.


Êîïèðîâàíèå ôàéëîâ ñ êàðìàííîãî êîìïüþòåðà

Копирование файлов с карманного компьютера

Данные устройства АвтоГРАФ можно считывать карманным компьютером (КПК), имеющим USB хост-контроллер. Для этого на ПК устанавливается и специальным образом настраивается программа MS ActiveSync для синхронизации файлов 2-х компьютеров. MS ActiveSync создаёт в ПК папку '\Мои документы\<Название вашего КПК> My Documents', представляющую собой копию содержимого папки '\My Documents' КПК. А на КПК устанавливается программа Black Box Reader (версия для Windows CE), где в качестве места для сохранения считываемых данных выбирается папка '\My Documents\Black Box Data'. При каждом подключении КПК к ПК папки документов, а соответственно и вложенные папки 'Black Box Data', синхронизируются. И для копирования файлов КПК достаточно выполнить следующие инструкции:

1. | Подключите КПК к ПК.
2. | Дождитесь окончания синхронизации файлов КПК и ПК программой MS ActiveSync (переписывание файлов из КПК).
3. | Выберите Меню–>Файл–>Забрать файлы КПК – файлы из папок КПК переместятся в Data-папку программы и отобразятся в Списке файлов.
4. | Дождитесь окончания синхронизации файлов КПК и ПК программой MS ActiveSync (удаление файлов из КПК).

5.

Отключите КПК от ПК.


Çâóêîâîå îïîâåùåíèå

Звуковое оповещение

1. | Выберите Меню–>Настройка–>Параметры…или нажмите на кнопку [image] на панели инструментов.
2. | Откройте вкладку Оповещение (см. рис.).

Sound

3. | Установите галочку Включить звуковое оповещение.
4. | Укажите путь к файлу AGNotifier.exe в окне Исполняемый файл программы оповещения.
5. | Нажмите ОК.


Íàñòðîéêè êîíòðîëÿ òîïëèâà

Настройки контроля топлива

Прежде, чем настраивать расход и уровень топлива, необходимо сперва настроить соответствующие входы контроллера AutoGraph GSM и только потом переходить к настройкам самой программы.

1. | Настройки входов контроллера AutoGraph GSM.
2. | Настройки программы


Íàñòðîéêè âõîäîâ êîíòðîëëåðà AutoGraph GSM.

Настройки входов контроллера AutoGraph GSM.

 На первую Предыдущая Следующая

1. | Запустите программу GSMConf для настройки конфигураций контроллера AutoGraph GSM.
2. | Выберите вкладку Цифровые входы.
3. | При настройке состояний срабатывания (момент отсылки) настоятельно рекомендуем разобраться с начальным состоянием входов и схемой подключения датчиков на данном входе.
4. |
5. |
6. |

Операция | Инструкция
Добавление одной или нескольких карт | 1.Выберите вкладку регион, область, район, окрестность, город и в каждой сделайте следующие настройки: 2.Нажмите кнопку Добавить или клавишу Insert, если находитесь в окне списка карт. 3.Укажите одну или несколько карт. Данные настройки будут влиять на меню прокрутки карт, расположенной в правой верхней части карты.
Удаление карты | 1.Установите курсор на строчку карты. 2.Нажмите кнопку Удалить или клавишу Delete, если находитесь в окне списка карт.
Смена параметров карты | 1.Установите курсор на строчку карты. 2.Радиокнопками выберите Границы определяются: По точкам привязки (Определение границ карты по крайним координатам привязки) или По изображению (Определение границ карты по краям изображения).


Íàñòðîéêè ïðîãðàììû

Настройки программы


Ïðîõîæäåíèå êîíòðîëüíûõ òî÷åê

Прохождение контрольных точек

 На первую

Изменение количества отображаемой информации в столбцах.


Ïðîõîæäåíèå êàæäîé êîíòðîëüíîé òî÷êè

Прохождение каждой контрольной точки

 На первую

Изменение количества отображаемой информации в столбцах.

Примечание:

Если выбрать какую - либо строку в списке прохождения контрольной точки и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать момент прохождения данной контрольной точки.

Если дата прибытия в контрольную точку в соседних строках одна и та же, то она выводится только в верхней строке, а в остальных – заменяется символом »


Ïðîõîæäåíèå òî÷åê è îòðåçêîâ

Прохождение точек и отрезков

 На первую

Изменение количества отображаемой информации в столбцах.

Примечание:

Если выбрать какую - либо строку в списке прохождения контрольных точек и отрезков и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать данный момент.

Если дата прибытия в контрольную точку в соседних строках одна и та же, то она выводится только в верхней строке, а в остальных – заменяется символом »


Àâòîãðàô-ñàìîïèñåö

контроллер Автограф

 На первую

Sputnik

logo tehnokom

Sputnik

Система спутникового мониторинга работает в составе автоматизированной системы контроля за перемещением транспортных средств (ТС) на основе использования спутниковой навигации.

Устройство, размещённое на борту ТС, содержит приёмник GPS и накапливает информацию о своём местоположении с заданным периодом, либо анализируя характер движения ТС, т.е. производит запись маршрута движения в энергонезависимой памяти.

При нахождении объекта в зоне уверенного радиопокрытия сети GSM информация передается на сервер в режиме реального времени с заданным интервалом. В случае выхода объекта за пределы зоны обслуживания сети GSM, либо при попадании в зону неуверенного приема сотовой связи, устройства накапливают информацию, сохраняя данные о маршруте и событиях для передачи на сервер после восстановления связи.


×èñëî ïðèáûòèé â êîíòðîëüíóþ òî÷êó

Число прибытий в контрольную точку

 На первую

Изменение количества отображаемой информации в столбцах.

Примечание:

Если выбрать какую - либо строку в списке прибытия в контрольной точки и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать момент прибытия данной контрольной точки.

Если дата прибытия в контрольную точку в соседних строках одна и та же, то она выводится только в верхней строке, а в остальных – заменяется символом »


Èçìåíåíèå êîëè÷åñòâà èíôîðìàöèè â ñòîëáöàõ

Изменение количества информации в столбцах

 На первую

1. | Выбрете любую строку в списке.
2. | Нажмите правую клавишу мыши.
3. | В появившемся окне выберете Восстановить столбцы.

4.

Левой клавишей мыши укажите необходимый список отображаемой информациии (см. рис.).


Ãðàôèê âðåìÿ-ñêîðîñòü

График время-скорость

 На первую

Skorost2


òàðèðîâêà

Тарировка

 На первую

Инструкция по выполнению тарировки:

1. Тарировка бака.

1.1. Подключите датчик уровня топлива к одному из аналоговых входов прибора.

1.2. Включите прибор (если не включен).

1.3. Установите период записи показаний счётчиков в 0.

1.4. Установите период записи аналоговых данных прибора не более 1 минуты.

1.5. Слейте топливо из бака и подождите 3 минуты (пока запишется хотя бы 3 показания).

1.6. Залейте 1/4 бака и подождите 3 минуты (пока прекратятся колебания топлива и запишется хотя бы 3 показания).

1.7. Залейте 1/2 бака и подождите 3 минуты.

1.8. Залейте 3/4 бака и подождите 3 минуты.

1.9. Залейте полный бак и подождите 3 минуты.

2. Снятие показаний.

2.1. Считайте записи из прибора, сделанные в период тарировки бака, через сервер или USB.

2.2. Выберите файл со считанными записями или задайте период времени, когда происходила тарировка.

2.3. Сделайте экспорт данных входов в MS Excel.

2.4. Ориентируясь по колонкам «Время записи» и «АВх1» (или «АВх2») найдите все записи, соответствующие пустому баку.

2.5. Отбросьте первое показание (т. к. топливо, возможно, ещё колебалось), а по остальным найдите средние значения «Uпит» и «АВх1» (или «АВх2»).

2.6. Запомните или запишите их. (Удобнее всего средние значения находить и записывать всё в том же MS Excel).

2.7. Повторите пп. 2.4 - 2.6 для 1/4, 1/2, 3/4 и полного бака, также находя и записывая средние значения вместе с литражом.

3. Заполнение таблицы.

3.1. Откройте вкладку «Бак 1» или «Бак 2».

3.2. Укажите, к какому аналоговому входу подключен датчик уровня топлива.

3.3. Если напряжение на выходе датчика уровня топлива зависит от напряжения бортовой сети, включите опцию «АВх зависит от Uпит».

3.4. Укажите «Ёмкость» бака в литрах.

3.5. Заполните строчки тарировочной таблицы записанными ранее показаниями.

Примечания:

АВх1 (АВх1) - это данные с аналого-цифрового преобразователя (аналоговые входы) .


Êîíòðîëüíûå òî÷êè è îòðåçêè

Контрольные точки и отрезки

 На первую


Ïðîõîæäåíèå îòðåçêîâ

Прохождение отрезков

 На первую

Изменение количества отображаемой информации в столбцах.

Примечание:

Если выбрать какую - либо строку в списке прохождения отрезков и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать данный момент.

Если дата прибытия в контрольную точку в соседних строках одна и та же, то она выводится только в верхней строке, а в остальных – заменяется символом »


OziExpl

OziExplorer

 На первую

Программа предназначенная для работы с картами, в частности для привязки карт.


Âêëàäêà Ïèòàíèå

Вкладка Питание

 На первую

Изменение количества отображаемой информации в столбцах.

1.

Фильтрацию списка отключения питания можно произвести варьирую параметром Минимальное время, в результате чего будут отображены те моменты, длительность которых больше или равно указанной величине.

Примечание:

Если выбрать какую - либо строку в списке отсутствия питания и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать данный момент.


Âêëàäêà Ïðèåì

Вкладка Прием

 На первую

Recieve


Èçìåíåíèå íàçâàíèå âêëàäîê

Изменение название вкладок

 На первую

Чтобы изменить название вкладок Датчик 1 и Датчик 2, следуйте инструкции:

1. | В папке, где установлена программа AutoGRAPH, найдите файл AutoGRAPH.ini.
2 | Откройте файл каким - либо текстовым редактором (например Блокнот).
3. | Нажмите комбинацию клавиш CTRL+F (найти) и в появивишемся окне наберите Sensor1Str (Sensor2Str).
4. | Нажмите ENTER.
5. | Напротив "Sensor1Str=" (или Sensor2Str=) напишите необходимое название отображаемого параметра вместо Датчика 1 (или Датчика 2)
6. | Сохраните и закройте открытый файл.

Пример


Âêëàäêà Ñèãíàë

Вкладка Сигнал

 На первую

Изменение количества отображаемой информации в столбцах.

1.

Фильтрацию списка пропавших сигналов можно произвести варьирую параметром Минимальное время, в результате чего будут отображены те моменты, длительность которых больше или равно указанной величине.

Примечание:

Если выбрать какую - либо строку во вкладке отсутсвия сигналов и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать данный момент.


Âêëàäêà Ñêîðîñòü

Вкладка Скорость

 На первую

Изменение количества отображаемой информации в столбцах.

Примечание:

Если выбрать какую - либо строку в списке и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать данный момент.


Ñïèñîê ðåéñîâ

Список рейсов

 На первую

Page


Âêëàäêà Îñòàíîâêà

Вкладка Остановки

 На первую

Изменение количества отображаемой информации в столбцах.

1. | Настроить параметры остановок можно в Меню–>Настройка–>Параметры… во вкладке Фильтры, где задается Порог движение/ остановка. Остановка будет засчитана, если время простоя будет больше или равно указанной величине.
2. | Дополнительную фильтрацию остановок можно произвести варьирую параметром Минимальное время, в результате чего будут отображены те остановки, длительность которых больше или равно указанной величине.

Примечание:

Если выбрать какую - либо строку в списке остановок и сделать двойное нажатие левой клавишей мыши, то на карте можно наблюдать данный момент.

При нажатии клавиши Enter или двойном щелчке левой кнопкой мыши по строчке списка остановок и периодов отсутствия сигнала курсор ТС на карте установится на момент события, указанного в этой строчке. Если установлен режим вывода служебной информации, то при каждом перемещении по списку стоянок и периодов отсутствия сигнала курсор в списке записей будет переходить на первую запись выделенного события.


Òàáëèöà èñòèííîñòè

Таблица истинности

 На первую

Логическое "И"

X | Y | Z
0 | 0 | 0
0 | 1 | 0
1 | 0 | 0
1 | 1 | 1

Логическое "ИЛИ"

X | Y | Z
0 | 0 | 0
0 | 1 | 1
1 | 0 | 1
1 | 1 | 1

Логическое исключение "XOR"

X | Y | Z
0 | 0 | 0
0 | 1 | 1
1 | 0 | 1
1 | 1 | 0

X,Y - входы

Z -результат.