O ïðîãðàììå

O программе

Программа АвтоГРАФ производства ООО «ТехноКом» г.Челябинск, представляет собой АРМ (Автоматизированное Рабочее Место) диспетчера системы мониторинга и контроля транспорта.

Программа позволяет существенно автоматизировать работу диспетчера и позволяет контролировать: перемещение транспорта, расход топлива, соблюдение скоростных параметров, соблюдение режимов работы двигателя и различных навесных агрегатов.

Программа АвтоГРАФ предназначена для работы с устройствами АвтоГРАФ – самописцами, регистрирующими передвижения транспортного средства (ТС). Устройство АвтоГРАФ объединяет в одном корпусе спутниковый приёмник сигналов GPS, блок обработки и хранения информации и порт USB 2.0 или Wi-Fi. Приёмник GPS выдаёт время, широту и долготу своего местоположения. В устройстве имеется энергонезависимая память, куда записывается поступающая с приёмника информация вместе с флагами состояния. Устройство, размещённое на борту ТС, накапливает информацию о своём местоположении, т. е. производит запись траектории движения ТС. Затем эти данные переписываются в компьютер (персональный, портативный или карманный, далее ПК) и сохраняются в виде отдельных файлов.

Кроме того Прибор фиксирует показания различных датчиков (аналоговых, 1-wire, RS-485, CAN), что позволяет очень точно вести учет расхода топлива, моточасов, пробега, а так же отслеживать техническое состояние транспортного средства.

Программа работает исключительно с приборами серии АвтоГРАФ и АвтоГРАФ-GSM, произведенными ООО «ТехноКом». За использование программы не по назначению или не с приборами данной серии разработчик программы ответственности не несет.

Обновления программы всегда доступны на официальном сайте разработчика: www.tk-chel.ru

Примечание:

Программа АвтоГРАФ ООО «ТехноКом», СОВЕРШЕННО БЕСПЛАТНА, Обновления программы всегда доступны на официальном сайте разработчика: по адресу http://www.tk-chel.ru

Базовой версией для описания программы взята v 2.19.2


Ñèñòåìíûå òðåáîâàíèÿ

Системные требования

Операционная система: Microsoft Windows 98/SE/NT/Me/2000/XP/Vista.

Рекомендуемый минимальный объём оперативной памяти:

512 Mбайт для Windows 98/SE/NT/Me;

1024 Mбайт для Windows 2000/XP/Vista.

Для комфортной работы с картами и контрольными точками, то желательно иметь процессор не хуже Pentium III 1 Гц.

Объём необходимого места на жёстком диске определяется в основном количеством карт (размер bmp-файла карты от 2 до 60 Мбайт) плюс 50 Мбайт для данных программы.

Экранное разрешение не менее 1024 x 768 точек.

Если планируется подключение устройства через USB, то должны быть установлены USB-драйверы для контроллера «АвтоГРАФ».

Для того, чтобы программа могла составлять отчёты о рейсах, необходимо установить драйверы принтера.

Многие операции удобнее делать мышью, чем клавиатурой.

Рекомендуется использование двух мониторов.


Îáíîâëåíèÿ è ïîääåðæêà

Обновления и поддержка

Обновление предыдущих версий АвтоГРАФ.

Если у вас имеется какая либо из версий АвтоГРАФ-а старше чем v2.14.0, вы можете просто установить новую версию поверх вашей старой версии, и все настройки будут сохранены.

Если же у вас версия 2.13.5 или более ранняя, то вам необходимо сделать следующее:

Установка версии 2.14.1 поверх 2.13.x и более старых версий:

1. Замените файл AutoGRAPH.exe

2. Создайте копию файла AutoGRAPH.ini с именем Setup.ini для восстановления всех настроек, кроме печати и экспорта отчётов

3. Запустите программу АвтоГРАФ

4. При первом запуске появится окно "Смена пароля"

5. Будьте внимательны! Пароль чувствителен к регистру, пробелам и языку ввода

6. Введите пароль и подтверждение, запомните, а лучше запишите пароль

7. При необходимости перенастройте параметры печати и экспорта отчётов

8. Перезапустите программу

9. Попытайтесь сменить настройки параметров, списков ТС или КТ

10. Появится окно "Ввод пароля"

11. После ввода правильного пароля и до завершения программы будет разрешено менять любые настройки

Внимание!

AutoGRAPH.ini - разрешено менять без ввода пароля;

Setup.ini - разрешено менять только после ввода пароля.


Îò÷¸òû îá îøèáêàõ

Отчёты об ошибках

Если вы найдёте в АвтоГРАФ ошибку, то можете сообщить о ней Вашему дилеру, на форуме, по телефону или по одному из указанных ниже адресов. Пожалуйста, предоставьте следующую информацию:

•Точное описание ошибки (как её можно воспроизвести?).

•Номер версии программы.

•Версию Windows (Windows-98, Windows-XP, Windows-Vista).

•Ваши настройки по нашему запросу.


Ïîääåðæêà

Поддержка

Прежде всего, посетите, пожалуйста, наш форум: http://board.tk-chel.ru и официальную Web-страницу в Интернете: http://www.tk-chel.ru

Если после консультации с дилером у вас всё ещё имеются вопросы или сообщения об ошибках, с нами можно связаться по следующим адресам:

•Если у вас есть доступ к Интернету, то пишите нам с помощью E-mail: mail@tk-chel.ru

•Вы можете также писать нам на почтовый адрес.


Èñïîëüçîâàíèå ïðîãðàììû

Использование программы

После запуска программы на экране Вы увидите окно следующего вида:

Рассмотрим основные элементы интерфейса:

1. Статусная строка программы, отображает Название программы «АвтоГРАФ» и версию программы «v.2.19.2» Эта информация может понадобиться Вам при обращении в службу поддержки.
2. Главное меню программы – Названия команд, щелкая по которым Вы можете запустить выполнение нужной. Рядом с некоторыми из этих команд имеются значки, позволяющие быстро связать команду со значком. Часть команд повторяется на панели инструментов.
3. Панель инструментов - Панель с кнопками и пиктограммами, используемых для быстрого доступа к наиболее часто используемым командам.
4. Оператор – Фамилия или псевдоним оператора загрузившего программу. Данное имя будет использоваться при печати отчета, для идентификации работавшего с данными.
5. Данные – Служит для просмотра списка рейсов за определенный промежуток времени. Данная команда позволяет выполнить оперативную выборку данных для анализа выполненных рейсов.
6. Список рейсов – в данном окне отображаются список рейсов и основные параметры рейсов (продолжительность, пробег, расход топлива и т.д.).
7. Список групп - В данном окне отображаются списки групп транспортных средств, транспортные средства составляющие данные группы и файлы с данными на эти транспортные средства.
8. Водители - Фамилия или псевдоним водителя выполнившего рейс.
9. Вкладки параметров транспортного средства и контроля систем – Параметры транспортного средства, которые настраиваются в пункте меню «Параметры».
10. Карта – Карта отображающая местность, по которой передвигается (передвигалось) автотранспортное средство, и траектория (маршрута) движения автотранспортного средства.
11. Сигнализация подключения устройства – панель, на которой отображается статус устройства (Нет устройства/№ подключенного устройства).
12. Графики – блок отображения графиков скоростного режима, расхода топлива, температуры и т.д.
13. Плеер треков – панель управления просмотром треков.

Далее подробнее рассмотрим каждый блок отдельно.


Ïëååð òðåêîâ

Плеер треков

Плеер треков предназначен для осуществления контроля перемещения ТС, а так же визуального контроля его текущего положения.

Рассмотрим основные навигационные элементы:
1. Наименование карты, на которую накладывает выбранный трек.
2. Панель масштабирования (выбора) карты более крупного (мелкого масштаба).
3. Панель управления картами.
4. Мгновенные параметры движения ТС.
5. Трек - графическое отображение маршрута движения ТС.
6. Направление движения ТС.
7. Индикатор текущего состояния ТС, на котором отображаются мгновенные параметры ТС (скорость, время нахождения ТС в данной точке, пробег от начала рейса до текущей точки).
8. Панель отображения графиков.
9. График ТС – блок отображения графика скоростного режима, расхода топлива, температуры и т.д.
10. Плеер треков – панель управления просмотром треков.

Некоторые из элементов управления и отображения рассмотрим более подробно.

Панель управления картами

Данная панель служит для управления и быстрого доступа к настройкам карт.

При нажатии на данную кнопку программа автоматически передает выделенный трек в программу “Google Earth”, либо любую другую программу установленную на компьютере пользователя и работающего с файлами треками (расширение *.kml).

Кроме того при выборе выпадающего меню есть возможность «Составить карту из снимков Google…» и настроить параметры программы «MapBuilder».

Выбор параметров отображения карты и вкладок (горизонтально или вертикально).

Вертикальное расположение

Горизонтальное расположение

Кнопка вызова меню плеера.

Данное меню дублирует Плеер треков расположенный в нижней части окна Плеера треков.

Большинство функций работы с плеером имеют горячие клавиши для удобства просмотра треков.

Воспроизведение/пауза – запуск/остановка воспроизведения трека. (P).

В начало трека – быстрый переход в начало трека. (S).

В конец трека - быстрый переход в конец трека. (F)

Перемотка вперед – ({).

Перемотка назад – (O).

Кроме перечисленных горячих клавиш воспроизведения, на мультимедийных клавиатурах задействованы стандартные кнопки управления воспроизведением.

Скорость воспроизведения – кратность скорости воспроизведения, для ускорения просмотра трека.

Установить 0 км – установить точку от которой будет считаться начало пробега (рекомендуется в случае необходимости посчитать участок пути).

Пробег и время указывается в дополнительном «Индикаторе текущего состояния ТС»

Перейти к 0 км – установить ТС в точку 0 (нулевого) километра (точку выбранную за начало пробега).

Демонстрационный режим – в этом режиме треки прокручиваются один за другим без остановки.

Пропускать стоянки – непрерывное проигрывание трека при достижении остановки. Сигнализацией остановки служит всплывающее информационное окно о времени остановки, без фиксации воспроизведения в данной точке по времени.

Меню «Параметры плеера» - позволяет дополнительно настроить параметры отображения:

Направление движения.

Контрольные точки.

Информационные точки.

Графики.

Масштаб карты (200%,100%,50%...).

Во весь экран (Alt+Enter).

Копировать изображение – выбор местоположения, куда будет помещено скопированное изображение:

В буфер обмена – копирование изображения в буфер обмена для дальнейшей вставки в нужное приложение.

В файл – выбор местонахождения, названия, названия и типа сохраняемого изображения.

Добавлять информацию о ТС – добавление дополнительной информации о ТС в изображение.

Добавить в список КТ – добавление координат текущего местоположения ТС в список Контрольных точек (КТ). При выборе данного пункта автоматически открывается окно Списка КТ, происходит добавление координат текущего местоположения ТС, предлагается ввести идентификатор (Название) новой КТ.

Показать все ТС/Показать последний трек – отображение всех ТС группы на карте, либо отображение последнего записанного трека.

По команде «Обновить карту» - происходит обновление данных из *.MAP файла (в случае если были изменения в привязке данного файла).

Параметры – быстрый переход в раздел -> Настройки -> Параметры -> Плеер.

Кнопка смены карты

При нажатии на кнопку смены карты отображается дополнительное окно навигатора карт

Стрелки позволяют производить навигацию по картам:

Вверх – найти карту севернее.

Вниз – найти карту южнее.

Влево – найти карту западнее.

Вправо – найти карту восточнее.

Центральная кнопка - позволяет вернуться к исходной карте.

Работа с плеером треков:

1. Установите курсор в Списке треков на интересующий рейс, на карте появится трек данного рейса и курсор, показывающий текущее положение ТС. Панель управления плеером находится в нижней части карты.
2 – Задайте скорость воспроизведения трека.
3 Для отображения направления движения ТС установите кнопку Направление движения в нажатое положение.
4 Для отображения Контрольных точек установите кнопку Контрольные точки в нажатое положение.
5 Для отображения различных информационных установите кнопку Точки стоянок в нажатое положение.
6 Для отображения различных графиков установите кнопку Графики в нажатое положение.
7 Масштаб карты меняется выбором соответственного масштаба изображения.
8 При помощи кнопки «Показать ВСЕ ТС», можно быстро переключиться между режимами отображения всех online TC и последнего трека. (Фактически, при нажатии на эту кнопку происходит смена выбранной строки в Списке файлов: Заголовок группы / Последний файл группы.)
9 Кнопкой «Во весь экран» можно раскрыть карту на весь экран.

Примечания:

1. Меню карты, вызываемое правой кнопкой мыши, имеет пункты Предыдущий рейс и Следующий рейс, с помощью которых можно перемещаться по рейсам, когда карта развёрнута во весь экран.
2. Масштаб изображения карты можно менять прокручиванием колёсика мыши, предварительно установив её курсор на карту. Если при этом ещё удерживать нажатой клавишу Shift, то курсор ТС на карте не будет исчезать из поля зрения.
3. Скорость воспроизведения можно менять прокручиванием колёсика мыши, предварительно установив её курсор на карту и удерживая нажатой клавишу Ctrl.
4. В полноэкранном режиме панель управления плеером скрывается, если курсор не находится на этой панели и остаётся неподвижным более 2-х секунд. Чтобы вновь её отобразить, достаточно переместить курсор мыши к нижнему краю экрана.


Èíôîðìàöèîííûå âêëàäêè

Информационные вкладки

Для контроля полученных данных, быстрой навигации среди всего полученного объема информации, сортировки полученных данных, выполнены информационные вкладки. Они позволяют увидеть данные собранные по заданным логическим событиям: Остановки, Пропадания сигнала, Питания, Превышения скоростного режима и т.д.

Рассмотрим работу с информационными вкладками.

Прием

На вкладке «Прием» отображается ход подключения программы «АвтоГРАФ» к серверу, на котором хранятся передаваемые прибором данные.

На данной вкладке можно увидеть ошибки подключения и результат обращения прибора к серверу.

К.точки

На вкладке «К.точки» отображаются КТ пройденные ТС в данном рейсе.

▪ ID – порядковый номер пройденной КТ.
▪ Название – Наименование данной КТ.
▪ Прибытие – время прибытия в данную КТ.
▪ Отправление – время отправления из КТ.
▪ План.приб. – время прибытия в данную КТ по графику (расписанию).
▪ План.отпр. – время отправления из данной КТ по графику (расписанию).
▪ Отклонение – отклонение от графика движения.
▪ Пробег – пробег от начала движения до данной КТ.
▪ Расход – расход топлива на данный участок пути.

Следует отметить, что вид и количество информационных столбцов может быть изменено, для этого необходимо выбрать нужный Вид отображения таблицы из списка.

Дополнительное меню – доступное по правому щелчку мыши, позволяет отобразить по выбранной КТ ряд параметров:

▪ Показать на карте прибытие – позиционирование карты и отображение на треке точки прибытия в КТ.
▪ Показать на карте отправление – позиционирование карты и отображение на треке точки отправления в КТ.
▪ Контрольные точки – быстрый переход в таблицу редактирования списка контрольных точек.
▪ Экспортировать список – выбор приложения (MS Excel, файл, буфер обмена) и формата выгружаемых КТ.
▪ Восстановить столбцы – выбор формата отображения столбцов с данными.

Остановки

На данной вкладке отображаются Остановки ТС в данном рейсе.

▪ ID – порядковый номер остановки.
▪ Начало – время начала остановки ТС.
▪ Конец – время окончания стоянки ТС.
▪ Продолжительность – продолжительность стоянки ТС.
▪ Местоположение – Широта и Долгота точки остановки, либо ее Название, если оно совпадает с одной из КТ

В нижней части данного окна имеется настраиваемый фильтр, в котором возможна установка интервала времени, данные по остановке меньше заданного значения не будут попадать в данный список.

Нажав на кнопку

можно быстро перейти на закладку Параметры -> Фильтры для настройки параметров остановки.

Дополнительное меню – доступное по правому щелчку мыши, позволяет отобразить по выбранной Точке остановке ряд параметров:

▪ Показать на карте прибытие – позиционирование карты и отображение на треке точки прибытия в точку остановки.
▪ Показать на карте отправление – позиционирование карты и отображение на треке точки отправления с места остановки.
▪ Синхронизировать с плеером – данная команда позволяет быстро соотнести данные отображаемые в плеере с данными собранными в информационной вкладке.
▪ Добавить в список КТ – быстрый переход в таблицу редактирования списка контрольных точек с автоматическим добавлением координат выбранной точки остановки в список.
▪ Экспортировать список – выбор приложения (MS Excel, файл, буфер обмена) и формата выгружаемых точек остановок.
▪ Восстановить столбцы – выбор формата отображения столбцов с данными.

Сигнал

На вкладке «Сигнал» отображаются точки с временными интервалами пропадания сигнала в данном рейсе.

Дополнительное меню – доступное по правому щелчку мыши, позволяет отобразить по выбранной Точке ряд параметров:

▪ Показать на карте прибытие – позиционирование карты и отображение на треке точки прибытия в точку остановки.
▪ Показать на карте отправление – позиционирование карты и отображение на треке точки отправления с места остановки.
▪ Синхронизировать с плеером – данная команда позволяет быстро соотнести данные отображаемые в плеере с данными собранными в информационной вкладке.
▪ Добавить в список КТ – быстрый переход в таблицу редактирования списка контрольных точек с автоматическим добавлением координат выбранной точки остановки в список.
▪ Экспортировать список – выбор приложения (MS Excel, файл, буфер обмена) и формата выгружаемых точек остановок.
▪ Восстановить столбцы – выбор формата отображения столбцов с данными.

В нижней части данного окна имеется настраиваемый фильтр, в котором возможна установка интервала времени, данные меньше заданного значения не будут попадать в данный список.

Питание

На вкладке «Питание» отображаются точки с временными интервалами пропадания питания приемника в данном рейсе.

Дополнительное меню – доступное по правому щелчку мыши, позволяет отобразить по выбранной Точке ряд параметров:

▪ Показать на карте прибытие – позиционирование карты и отображение на треке точки прибытия в точку остановки.
▪ Показать на карте отправление – позиционирование карты и отображение на треке точки отправления с места остановки.
▪ Синхронизировать с плеером – данная команда позволяет быстро соотнести данные отображаемые в плеере с данными собранными в информационной вкладке.
▪ Добавить в список КТ – быстрый переход в таблицу редактирования списка контрольных точек с автоматическим добавлением координат выбранной точки остановки в список.
▪ Экспортировать список – выбор приложения (MS Excel, файл, буфер обмена) и формата выгружаемых точек остановок.
▪ Восстановить столбцы – выбор формата отображения столбцов с данными.

В нижней части данного окна имеется настраиваемый фильтр, в котором возможна установка интервала времени, данные меньше заданного значения не будут попадать в данный список.

Скорость

На вкладке «Скорость» отображаются точки и временные интервалы превышения скоростного режима ТС в данном рейсе.

Дополнительное меню – доступное по правому щелчку мыши, позволяет отобразить по выбранной Точке ряд параметров:

▪ Показать на карте прибытие – позиционирование карты и отображение на треке точки прибытия в точку остановки.
▪ Показать на карте отправление – позиционирование карты и отображение на треке точки отправления с места остановки.
▪ Синхронизировать с плеером – данная команда позволяет быстро соотнести данные отображаемые в плеере с данными собранными в информационной вкладке.
▪ Добавить в список КТ – быстрый переход в таблицу редактирования списка контрольных точек с автоматическим добавлением координат выбранной точки остановки в список.
▪ Экспортировать список – выбор приложения (MS Excel, файл, буфер обмена) и формата выгружаемых точек остановок.
▪ Восстановить столбцы – выбор формата отображения столбцов с данными.

В нижней части данного окна имеется настраиваемый фильтр, в котором возможна установка интервала времени, данные меньше заданного значения не будут попадать в данный список.

Нажав на кнопку

можно быстро перейти на закладку Параметры -> Фильтры для настройки параметров скорости.

Датчик 1(2)

На вкладках «Датчик1(2)» отображаются точки с временными интервалами срабатывания различных настроенных датчиков.

Дополнительное меню – доступное по правому щелчку мыши, позволяет отобразить по выбранной Точке ряд параметров:

▪ Показать на карте прибытие – позиционирование карты и отображение на треке точки прибытия в точку остановки.
▪ Показать на карте отправление – позиционирование карты и отображение на треке точки отправления с места остановки.
▪ Синхронизировать с плеером – данная команда позволяет быстро соотнести данные отображаемые в плеере с данными собранными в информационной вкладке.
▪ Добавить в список КТ – быстрый переход в таблицу редактирования списка контрольных точек с автоматическим добавлением координат выбранной точки остановки в список.
▪ Экспортировать список – выбор приложения (MS Excel, файл, буфер обмена) и формата выгружаемых точек остановок.
▪ Восстановить столбцы – выбор формата отображения столбцов с данными.

В нижней части данного окна имеется настраиваемый фильтр, в котором возможна установка интервала времени, данные по срабатыванию меньше заданного значения не будут попадать в данный список.


Ãëàâíîå ìåíþ

Главное меню

Главное меню состоит из нескольких пунктов: Файл, Экспорт, Устройство, Настройка, Справка.

В меню «Файл» вы найдете команды формирования отчетов, файловые команды, команды работы с устройствами.

Меню «Экспорт» содержит команды экспорта различных данных.

В меню «Устройство» находятся команды по управлению приборами, подключенными непосредственно к компьютеру. А также команды работы с SMS-сообщениями.

С помощью меню «Настройка» вы сможете задать основные параметры программы, сформировать список транспорта и контрольных точек, а также проконтролировать процесс приема текущих данных.

Меню «Справка» поможет вам найти сведения о программе, а также основные разделы руководства пользователя программы.


Ãëàâíîå ìåíþ: Ôàéë

Главное меню: Файл

Подготовить отчет

Пункт Подготовить отчет - позволяет настроить отчет, задать его внешний вид, выбрать необходимые данные перед печатью по выбранному транспортному средству.

Выбрав данный пункт, Вы попадете в отдельное окно, с тремя закладками и рядом настраиваемых параметров:

Вкладка «Отчет»:
▪ Тип – Возможность выбора 3-х типов отчетов, «Список рейсов», «Контрольные точки и отрезки», «Графики время-скорость».

При выборе типа «Список рейсов» - возможен выбор следующих дополнительных параметров:

▪ Информация о дополнительном двигателе – возможность вывода информации по второму двигателю, установленному на АТ средстве.
▪ Расход топлива в л/100 км – вывод дополнительной колонки, в которой произведен пересчет расхода ГСМ в литрах на 100 км пути.

При выборе типа «Контрольные точки и отрезки» - возможен выбор следующих дополнительных параметров:

▪ Вид списка – выбирается оптимальный вид отчета со списком заданных параметров.
▪ Включить столбцы с планируемыми данными – вывод данных запланированных прибытий в пункты назначений, остановок, стоянок.

При выборе типа «Графики время-скорость» - возможен выбор следующих дополнительных параметров:

▪ Смещение – смещение графика от начала рейса либо с заданного периода времени.
▪ Ширина – автоматический выбор ширины графика либо установка фиксированного временного значения.
▪ Периоды отсутствия сигнала – отображать штриховкой над графиками периоды отсутствия сигнала длительностью больше заданного значения.
▪ Заливка графика – заливка графика цветом.
▪ Максимальная скорость – максимальное значение скорости, отображаемое на графике по оси Y.

Вкладка «Оформление»:
▪ Логотип – наименование файла логотипа, печатаемого в левом верхнем углу отчета. Файл может быть выбран нажатием на кнопку «Выбор» и может быть следующих форматов: *.jpg, *.bmp, *.gif, *.png, *.wmf, *.emf. Файлом логотипа может быть логотип Вашего предприятия.

▪ Заголовок – дополнительная информация, печатаемая в заголовке отчета, которую можно выбрать нажатием на символ «А».
▪ Текст под заголовком – дополнительная информация, печатаемая под заголовком отчета, которую можно выбрать нажатием на символ «А».

Примечание:

Поля «Заголовок» и «Текст под заголовком» - удобно использовать для идентификации распечатанного отчета по заданным признакам (кем распечатан отчет, на какой автомобиль и т.д.).

Вкладка «Печать»:

На данной вкладке находятся стандартные команды управления принтером и настройки печати, выбор типа бумаги, отступы полей (от края бумаги), выбор печатаемых страниц (Все, текущая, Номера).

Примечание:

Правильно настроенные параметры отчета позволят сократить расход печатаемой бумаги в 3, 4 раза, за счет исключения из отчетов пустых листов и графиков с нулевым пробегом.

Кроме того, на всех вкладках доступны кнопки «Печать», «Экспорт», «Просмотр».

При нажатии на кнопку «Печать» происходит вывод на печать текущего документа, с выбранными параметрами.

При нажатии на кнопку «Экспорт» выходит дополнительное окно:

В данном окне предлагается выбрать графический формат экспортируемого файла (jpg, *.bmp, *.gif, *.png, *.wmf, *.emf), место, куда сохраняется данный файл, а так же значения максимальной Ширины и Высоты.

Установив признак «Запустить просмотр» - сразу же после экспорта данных Вы увидите результат экспорта в окне приложения настроенного на просмотр файлов выбранного типа.

Нажав на кнопку «Просмотр», Вы увидите сформированный файл отчета, в том виде, в котором он будет распечатан на принтере.

Групповая обработка данных

Пункт «Групповая обработка данных» позволяет настроить параметры печати для группы транспортных средств, произвести экспорт данных, за определенный период времени.

К числу настраиваемых параметров относятся:

▪ Выбор группы ТС (или отдельных ТС).
▪ Период - период времени, за который формируется отчет.
▪ Выполняемое действие – выбор печати отчета либо Экспорта отчета (В MS Exsel, В файл, В буфер обмена).

Печатать отчеты

При выборе пункта меню «Печатать отчеты» происходит автоматическая отправка на печать ВСЕХ страниц отчета по выбранному Транспортному Средству, в соответствии с выбранными параметрами печати из подменю «Подготовить отчет». Т.е. в пункте «Подготовить отчет» - происходит настройка параметров печати, а в подменю «Печатать отчеты» - непосредственный вывод данных на печать.

Запросить online данные

Меню «Запросить online данные» - содержит подраздел, в котором можно выбрать какие данные необходимо запросить:

▪ По всем ТС
▪ По текущей группе
▪ Либо по текущему ТС

Забрать файлы КПК

При вызове меню «Забрать файлы КПК» - происходит автоматическое перемещение данных из папок созданных программой синхронизации данных (например Microsoft ActiveSync) в программу АвтоГРАФ, при этом происходит удаление информации из самого КПК.

Отправить файл

При вызове меню «Отправить файл» - выходит дополнительное меню, в котором запрашивается место, куда будет произведено копирование выбранного *.bin файла.

Объединить со следующим

Данный пункт позволяет произвести объединение 2-х файлов.

При вызове меню «Объединить со следующим» - выходит дополнительное меню, в котором уточняется, какие именно файлы объединяются, и выдается предупреждение, что «Неправильное объединение может привести к потере информации обоих файлов».

Переместить файл

Данный пункт позволяет произвести перемещение файла в нужную категорию – к нужному прибору.

При вызове меню «Переместить файл» - необходимо выбрать, к какому именно прибору необходимо его переместить.

Для удаления выбранного файла можно использовать команду «Удалить файл».

Внимание!!! Удаление файла производится только из локальной папки ….\..\Data.

Вторым способом удаления, является выделение ненужной записи правой клавишей мышки, после чего в выпавшем контекстном меню выбирается команда «Удалить файл».

Выход

Пункт «Выход» позволяет закрыть программу.


Ãëàâíîå ìåíþ: Ýêñïîðò

Главное меню: Экспорт

Меню экспорт целиком посвящено различным вариантам экспорта данных.

После выбора пункта с необходимыми экспортируемыми данными, будет предложены варианты экспорта:

Вы можете экспортировать выбранные данные напрямую в MS Excel или буфер обмена, а также в файлы распространенных форматов обмена данными.

Экспортирование данных в различные форматы, позволяет в дальнейшем для обработки полученных данных воспользоваться программами сторонних производителей. Следует отметить, что экспорт в MS Excel возможен только при установленном пакете MS Office.

Экспорт содержимого Списка рейсов, Списка остановок, Периода отсутствия сигналов, Периодов пропадания питания и Периода превышения скорости выполняется однотипно. Для этого:

Выберите интересующее вас ТС в Списке Групп.

Время, за которое вы хотите экспортировать данные.

Укажите водителей рейсов, данные которых будут экспортироваться. Для этого следует, поочередно выделяя строчки рейсов в Списке рейсов, отметить работавших водителей в списке панели Водители.

Выделите в Списке Рейсов экспортируемые рейсы. Выделение производится клавишами стрелок вверх и вниз или мышью с помощью клавиш Shift (выделение диапазона строк) и Ctrl (выделение отдельных строк). Нажатием сочетания клавиш Ctrl + A выделяются все рейсы.

Примечание: Описанное выше мульти выделение относится только к печати, а экспортируется либо список рейсов целиком, либо информация всегда только по одному выделенному рейсу.

Выберите формат экспорта. После этого производится непосредственный экспорт.

Если выбирается экспорт «В файл», выходит дополнительный диалог «Экспорт данных» в котором предлагается выбрать:

▪ Место «Папка», куда будут сохранены экспортируемые данные
▪ «Имя файла» - имя файла, в который будут сохранены экспортируемые данные
▪ «Тип файла» - формат сохраняемых данных (*.CSV, *.DBF, *.TXT)

Экспорт Списка контрольных точек
▪ Выберите интересующее Вас ТС в Списке Групп.
▪ Выделите в Списке Рейсов необходимый рейс
▪ Выберите требуемый вид представления списка
▪ Выберите нужный формат для экспортирования списка.

Экспорт данных по «Остановкам», «Периодам отсутствия сигналов», «Периодам пропадания сигналов», «Периодам превышения скорости», «Заправкам и сливам из баков», а так же «Включению датчиков» ничем не отличается от экспортирования «Списка контрольных точек», необходимо только выбрать нужный датчик.

Дальнейшие действия одинаковы для всех вариантов экспорта.

Экспорт данных входов в DBF и MS Excel

С помощью данных пунктов, Вы можете экспортировать данные по работе всех видов входов: дискретных, аналоговых и цифровых.

Технически «Экспорт данных входов» ничем не отличается от экспортирования списка рейсов, необходимо только выбрать нужные данные: «Все», «Аналоговые», «Счетчики», «1-ware», «RS-485», «CAN».

В результате экспорта, в случае если это был экспорт в «MS Excel» - откроется данное приложение и отобразятся выгруженные данные. При экспорте в формате «DBF» - автоматически сформируется файл с данными в корневой директории программы «АвтоГРАФ», в имени созданного файла первыми цифрами будет серийный номер прибора.

ХХХХХ-YYYYYY-NNNNNN_in.dbf

Экспортировать трек

Следует отметить пункт «Экспортировать трек». С его помощью, можно экспортировать рейс для последующего отображения в программах «OZI Explorer» и «Google Earth». При экспорте в треке сохраняется только информация о местоположении и времени. При отсутствии карты местности очень удобно использовать выгрузку в «Google Earth», для просмотра местоположения ТС на снимках спутниковой фотосъемки данной местности.

Для экспорта трека:

В Списке рейсов установите курсор на интересующий рейс. Выберите пункт меню – «Экспортировать трек».

В отрывшемся диалоговом окне дополнительно задайте:

▪ Место сохранения файла
▪ имя выгружаемого файла
▪ тип выгружаемого файла (*.plt, *.kml)
▪ толщину и цвет линии трека

Нажмите ОК.

Если требуется сразу запустить выбранную программу необходимо установить соответствующую галочку рядом с «Запустить просмотр». Следует отметить, что запуск выбранной программы возможен только при ее установке на компьютере диспетчера.

Настройка экспорта

С помощью настройки экспорта вы можете настроить требуемый набор выгружаемых данных. Отмечая требуемые данные, вы формируете необходимый набор для каждого вида экспортируемых данных. Вы можете выбрать только те параметры, которые вам необходимы.

Эти настройки глобальные и относятся ко всем ТС из Списка групп. С помощью кнопки «По умолчанию» вы можете задать необходимый минимум для экспорта.


Ãëàâíîå ìåíþ: Óñòðîéñòâî

Главное меню: Устройство

Меню Устройство состоит из двух основных разделов. Один раздел предназначен для работы с внешними дополнительными устройствами, другой - для работы с устройством АвтоГРАФ.

Если у вас подключен GSM терминал или обычный сотовый телефон стандарта GSM с установленным драйвером модема, то вы можете осуществлять обмен SMS-сообщениями с приборами АвтоГРАФ-GSM. Все возможности SMS-команд полностью описаны в руководстве на программу AGMonitor.

Пункты «Считать записи», «Удалить записи» и «Очистить всю память» доступны только при подключенном к ПК устройстве серии АвтоГРАФ.

Для подключения прибора к ПК, сначала подсоедините его к специализированному кабелю «miniUSB», а затем подключите кабель к свободному USB разъему ПК. После определения устройства и чтения его параметров, внизу главного окна, над «Строкой состояния» отобразится «Панель устройства».

После выбора пункта «Считать записи» или нажатия кнопки

на Панели инструментов, программа приступит к считыванию данных напрямую из памяти прибора. Ход считывания отображается на панели в соответствующем месте.

После завершения считывания, данные сохраняются в папке ….\..\Data и соответствующий файл появится в «Списке групп». Если вы начали считывание по ошибке, его можно отменить, нажав соответствующую кнопку «Отменить».

Для удаления записей выберите «Удалить записи» или нажмите кнопку

на Панели инструментов. Если в устройстве нет записей, этот пункт недоступен. Перед выполнением операции программа запросит подтверждение удаления или отказ от операции. При подтверждении начнется удаление данных из устройства. Ход процесса удаления отображается на Панели устройства.

Внимание:

Отменить удаление невозможно!

Также существует возможность очистки всей памяти прибора целиком, а не только записанных данных. Для этого выберите пункт меню «Очистить всю память»


Ãëàâíîå ìåíþ: Íàñòðîéêà

Главное меню: Настройка

Меню «Настройка» предназначено для осуществления настроек всех параметров программы, создавать и редактировать список транспортных средств и контрольных точек, контролировать процесс приема online данных.

Общий вид меню «Настройка» с подразделами.

Параметры

При выборе пункта «Параметры» открывается отдельная панель с вкладками, на которых настраиваются глобальные параметры работы с программой. Рассмотрим каждую вкладку отдельно.

Рейсы

Закладка Рейсы имеет ряд настраиваемых параметров:

▪ Часовой пояс – устанавливается Часовой пояс данного региона
▪ Декретное время – смещение времени относительно поясного (летнее/зимнее время)
▪ Контрольные точки – выбор файла содержащего список контрольных точек
▪ Вызовы – остановки – Признак, по которому остановка заданной длительностью и более в сформированном отчете будет выглядеть как Контрольная точка
▪ Признаки нового рейса – Флаг, по которому в отчете будет проставляться признак нового рейса (Отключение разъема, Отключение питания, Включение датчика 1, Включение датчика 2)
▪ Смена I – временной интервал, в котором принятые данные будут относиться к Смене I
▪ Смена II(III) – временной интервал, в котором принятые данные будут относиться к Смене II(III)
▪ К.точка 1(2) – признак, по которому попадание в данную контрольную точку будет фиксироваться как новый рейс. Рейс может начинаться по прибытию в контрольную точку, либо по убытию из нее, иметь свое название(тип) и псевдоним (Дом, Мост, Работа и т.д.).
▪ Флаг – разделение текущего рейса на несколько, при срабатывании одного из признаков: Отключение разъема/питания, Включение датчика 1(2).

Датчики

Закладка «Датчики» позволяет задать параметры датчиков «По умолчанию» - которые будут применяться к новым устройствам.

При установленной галочке, закладка выбранного датчика отобразится на панели датчиков с заданным названием. Название датчика (закладки) можно выбрать из списка либо задать свое.

Состояние всех шести Датчиков задаются по следующей формуле:

Параметр датчика будет считаться Включенным (выключенным), если будет выполняться логическая операция.

Топливо

Закладка «Топливо» имеет ряд настраиваемых параметров:

▪ Расчет расхода топлива – летний/зимний норматив расчета топлива

Двигатель 1 (Двигатель 2 – для машин с дополнительной СУ):

▪ Датчик моточасов подключен к: – Выбор номера датчика, показания которого будут использованы при вычислении моточасов
▪ Расчет расхода топлива: - Выбор принципа сбора информации о расходе топлива, в соответствии с которым будет вестись учет топлива: (Расходомером ДРТ, По пробегу и моточасам на остановкам, По времени движения, Уровнемером (ДУТ), По показаниям CAN.

▪ Каждый вариант учета топлива требует введения дополнительных параметров учета, во всех случаях они отличаются:
▪ Расходомер (ДРТ) – необходимо выбрать, к какому Счетчику подключен расходомер, а так же количество импульсов на 1 литр расхода топлива.
▪ По пробегу и моточасам на остановках – норматив расхода топлива на 100 км пробега (зимой и летом), а так же расход топлива на стоянках (с работающим двигателем) в л/ч.
▪ По времени движения – расход топлива л/час.
▪ Уровнемером (ДУТ) – куда подключен уровнемер (Бак1, Бак2, Бак1+Бак2).

Бак 1 (Бак 2 – для машин с несколькими независимыми баками):

▪ ДУТ подключен к: – Ан.вход1(2), CAN2-1, CAN2-2 и т.д.. В зависимости от того, к чему подключен ДУТ, требуется ввести дополнительные настройки, которые позволят более тонко вести учет топлива.
▪ Тарировка – проведение тарировки бака и выбор способа аппроксимации расхода.
▪ Заправки и сливы – установка признаков, по которым в программе на графике будет определена заправка автомобиля и слив топлива.

Внимание:

Тарировка бака, настройка способа аппроксимации, а так же установка признака заправки и слива должна производиться специалистом!!!

Фильтры

Закладка «Фильтры» позволяет настроить фильтрацию данных полученных со спутников:

Закладка Общие:

▪ Фильтрация времени записей по времени создания файла – пропуск данных о времени, если оно не согласуется со временем создания файла.
▪ Пропускать время записей до обнаружения координат - пропуск данных о времени с момента включения питания и до обнаружения координат.
▪ Пропускать верные записи вблизи ошибок, с – пропуск записей с верными координатами вблизи ошибочных записей.
▪ Фильтрация по линейным и угловым скоростям – параметр для сглаживания бросков координат.
▪ Ужесточать фильтрацию вблизи ошибок – ужесточение фильтрации вблизи ошибочных записей.
▪ Вычисление дистанции – может производиться по принципу Быстро – в этом случае дистанция считается прямыми отрезками, Точно – используют точные формулы учитывающие кривизну земли.
▪ Поиск остановок – возможен выбор НЕТ, Быстро – использование упрощенных алгоритмов для поиска остановок, Точно – использование точных алгоритмов для поиска остановок, рекомендуется использовать в условиях большого разброса координат при стоянках.
▪ Удерживать контрольные точки, м – увеличение радиуса после захвата контрольной точки.

Закладка «По умолчанию» позволяет использовать:

▪ Пропускать координаты (Спрямлять трек) – пропуск координат или спрямление трека при выключенном зажигании или двигателе.
▪ Корректировать время движения по датчику: – выбор датчика, по которому будет произведено вычитание из времени движения периодов с выключенным зажиганием или двигателем.
▪ Максимальное ускорение, м/с – параметр для сглаживания резких скачков скорости.
▪ Порог максимальной скорости, км/ч – порог регистрации периодов превышения скорости.
▪ Допустимое время превышения скорости, с – максимально допустимое время превышения порога скорости, которое не фиксируется в программе как превышение.
▪ Радиус зоны остановки, м. – радиус, в зоне нахождения которого будет считаться, что транспортное средство остается неподвижным.
▪ Порог движения и остановка, с. – порог, разделяющий движение и простой при остановке.

Операции

Закладка «Операции» позволяет задать перечень операций, которые будут автоматически выполнятся в различные моменты работы программы (Запуске, срабатывании событий и пр..)

▪ Терминал SMS сообщений – автоматический запуск терминала SMS сообщений при запуске программы.
▪ Передавать координаты в программу «Такси мастер-2»
▪ Мастер проверки обновлений – разрешить работу мастера проверки обновлений.
▪ Сразу приступать к считыванию при подключении к USB разъему – автоматическое считывание записей при подключении устройства к USB разъему.
▪ Не создавать копий предыдущего файла после считывания – считанные записи не сохраняются, если они совпадают с записями предыдущего файла.
▪ Удаление записей после считывания – Удалять, Предложить удаление, Удалить без запроса.
▪ Не показывать файлы в «Списке групп» старше – выбрать период времени, старше которого данные не будут отображаться в списке
▪ При запуске удалять файлы старше – автоматическое удаление файлов старше указанного срока при запуске программы.
▪ Сортировка списка файлов – по возрастанию или убыванию в списке групп.

Плеер

Закладка «Плеер» позволяет настроить параметры отображения движения Транспортного Средства (ТС).

Блок «Транспортное средство»:

▪ Курсор ТС – вид курсора показывающего текущее положение ТС.
▪ Цвет курсора – выбор цвета курсора.
▪ Цветовая схема – для нескольких ТС.

Блок «Трек»:

▪ Отображать – отображение трека рейса на карте.
▪ Выделять контуром – выделение трека контуром вдоль краев (c установкой толщины контура).
▪ Цвет трека определяется (Скоростью движения, Состоянием датчиков) – в зависимости от выбранного типа и цвета на карте будет показываться движение ТС и его скоростной профиль.
▪ Выделять ТС, от которых не было данных более, суток – обращать внимание на ТС.
▪ Цвет ТС оперативных групп – выбор цвета оперативных групп

Кроме этого можно активировать «Инверсное масштабирование колесом мышки» и «Запуск плеера при получении online данных»

Графики

Закладка «Графики» позволяет настроить параметры отображения движения Транспортного Средства (ТС) в графиках, условные обозначения, и цветовые решения.

Для таких параметров как Скорость, Бак1(2), Расход1(2), Температура1(2,3,4) можно задать:

▪ Подпись – буквенное обозначение на графике.
▪ Шкала - << или >> (слева или справа)
▪ Цвет – цвет отображения данного параметра.
▪ Вид – вид отображения шкалы
▪ Макс – максимальное значение шкалы

Карты

Закладка «Карты» позволяет добавить и настроить для работы нужные карты, распределив их в соответствии с их масштабом:

Регион, Область, Район, Окрестность, Город.

Для каждой карты можно установить определение границ:

▪ По точкам привязки – для карт с «белыми» полями по краям или
▪ По изображению – картой считается всё изображение.

Контроллер

Закладка «Контроллер» позволяет настроить параметры прибора «Контроллера».

В случае отсутствия прибора можно скрывать дополнительную панель с индикацией состояния прибора:

Настроить

▪ Период записи точек – при питании от бортовой сети: Фиксированный либо Адаптивный.
▪ Способ записи точек
▪ Пароль доступа к прибору

Сервер

Закладка «Сервер» позволяет настроить параметры сервера, на котором будут находиться данные о ТС, переданные прибором.

В зависимости от того, какой у Вас сервер: Удаленный или же это Сетевая Data-папка, необходимо задать:

▪ IP адрес или URL сервера и порт.

▪ Соединение через прокси-сервер – Настроить параметры прокси-сервера

▪ Параметры сети – в случае использования локального сервера или одного принимающего АРМ

Если диспетчерская программа запускается на сервере, то необходимо включить «Data-папка сервера».

В случае если используется дополнительный сервер, его параметры настраиваются аналогичным образом.

▪ Период запроса к серверу – интервал выполнения обращений к серверу за новыми данными.
▪ Срок валидности файлов на сервере – период времени «актуальности» хранящихся на сервере файлов, по истечении которого программа не запрашивает их.

Оповещение

На закладке «Оповещение» возможно настроить параметры звукового оповещения.

При установке значения «Включить звуковое сопровождение» - становится доступным выбор звуковых файлов из каталога «Sounds» в корневом каталоге программы «Автограф».

В случае использования дополнительной программы оповещения, необходимо кликнув на кнопке

указать ее месторасположение.


Ãëàâíîå ìåíþ: Òðàíñïîðòíûå ñðåäñòâà

Главное меню: Транспортные средства

При выборе пункта «Транспортные средства» открывается дополнительное подменю: «Создать список», «Открыть список», «Открыть как копию». Рассмотрим каждый из пунктов отдельно.

Создать список

При выборе пункта «Создать список», открывается окно «Списка транспортных средств», в нем задаются все основные настройки по данному списку, перечень ТС, их настройки.

Левая часть данного окна содержит пронумерованный список ТС.

В момент вызова этого окна он пуст.

Таблица списка имеет следующие поля:

▪ № АГ – Серийный номер прибора (обязательно для заполнения поле)
▪ Марка/Модель – идентификатор ТС (его марка, признак (Камаз, Телега… и т.д.) (не обязательное для заполнения поле).
▪ Номер ТС – государственный либо иной номер ТС (не обязательное для заполнения поле).

Добавление и Удаление ТС происходит по нажатию на кнопки в нижней части окна.

Группа

На закладке «Группа», необходимо заполнить поля, которые будут идентифицировать данную группу и относиться ко всем ТС данной группы.

▪ Название – уникальный идентификатор группы.
▪ Адрес – адрес владельца (либо иная аналогичная информация)
▪ Контактная информация

При установке признака «Оперативная группа» - ТС из данной группы будут всегда отображаться на карте, вне зависимости от выбранного ТС.

Рейсы, Датчики, Топливо, Фильтры

На вкладках «Рейсы, Датчики, Топливо, Фильтры», в случае если это необходимо можно настроить индивидуальные параметры этих значений, в противном случае будут использованы значения, установленные в основном меню «Настройки»-> «Параметры».

Дополнительно

На вкладке «Дополнительно», можно настроить маршрут движения ТС. Маршрут движения может быть указан в поле «Название», либо можно включить признак «Автоопределение», в этом случае становиться доступным создание новых маршрутов по нажатию на кнопку «Маршруты». В поле «Водители» вносятся фамилии водителей закрепленными за ТС перечисленными в данной группе, они могут отображаться в отчетах.

Для создания маршрута необходимо ввести его название, и из имеющихся контрольных точек составить предполагаемый маршрут ТС.

Кнопки «Добавить», «Удалить», «Вверх», «Вниз» - дают возможность работать с несколькими маршрутами, и менять порядок проезда точек по маршруту.

Online

На вкладке «Online», можно просмотреть параметры настроек *.atg файла.

ВАЖНО! Только при установленном признаке «Запрашивать online данные» программа будет запрашивать данные по выбранному прибору. В случае если данные получены – ТС появится в списке групп транспортных средств.

Открыть список

При выборе пункта «Открыть список» открывается дополнительное окно, в котором предлагается выбрать файл с настройками имеющихся групп ТС, для дальнейшего редактирования.

Открыть как копию

При выборе пункта «Открыть как копию» открывается дополнительное окно, в котором предлагается выбрать файл с настройками имеющихся групп ТС, а открывшееся окно «Списка транспортных средств» имеет признак «Копия», что дает возможность не настраивать большинство параметров, а лишь изменить необходимые.


Ãëàâíîå ìåíþ: Êîíòðîëüíûå òî÷êè

Главное меню: Контрольные точки

При выборе пункта «Контрольные точки» открывается дополнительное подменю: «Создать список», «Открыть список», «Открыть как копию». Рассмотрим каждый из пунктов отдельно.

Создать список

При выборе пункта «Создать список», открывается окно «Списка контрольных точек», в нем задаются все основные настройки по данному списку, перечень Контрольных Точек (КТ), их настройки.

Левая часть данного окна содержит пронумерованный список КТ.

В момент вызова этого окна он пуст.

Таблица списка имеет следующие поля:

▪ К – Картинка (иконка) для данной КТ.
▪ Название – идентификатор КТ (обязательное для заполнения поле).
▪ ID Т– Номер КТ (не обязательное для заполнения поле).
▪ Радиус – радиус в метрах, нахождении в зоне которого, будет фиксироваться как проезд КТ.

Добавление и Удаление КТ происходит по нажатию на кнопки в нижней части окна.

В правой части данного окна ноходятся три закладки «Свойства», «Остановки», Комментарии».

▪ Широта – координаты широты КТ.
▪ Долгота – координаты долготы КТ.
▪ Тип точки – идентификатор, который позволяет из имеющегося списка выбрать наиболее характерное определение данной КТ.
▪ Тип канала – дополнительный идентификатор точки.
▪ Время фиксации, с – время нахождения в КТ больше заданного, будет фиксироваться как пребывание в КТ.
▪ Проверяется в следующие дни недели – дни, в которые будет определяться КТ.
▪ Адрес – дополнительная информация о КТ.

Остановки

График прибытий и отправлений необходим для оценки движения ТС по расписанию, отклонению от расписания, контроля движения. Увидеть результаты движения и время отклонения от графика можно на «Вкладке параметров транспортного средства и контроля систем».

▪ Добавить – добавление времени в график прибытия/отправления.

▪ Изменить – изменение расписания.
▪ Удаление – удаление записи из расписания
▪ Выбор (Ближайшие/По порядку) – порядок в котором будет соотносится маршрут транспортного средства с графиком прибытия и отправления. В первом случае будет фиксироваться время прибытия в КТ, и вычисляться отклонение от заданного времени. Во втором случае будет соотнесен порядок прохождения точек и вычислено время отклонения с учетом порядка прохождения.

Открыть список

При выборе пункта «Открыть список» открывается дополнительное окно, в котором предлагается выбрать файл с настройками имеющихся КТ, для дальнейшего редактирования.

Открыть как копию

При выборе пункта «Открыть как копию» открывается дополнительное окно, в котором предлагается выбрать файл с настройками имеющихся групп КТ, а открывшееся окно «Списка контрольных точек» имеет признак «Копия», что дает возможность не настраивать большинство параметров, а лишь изменить необходимые.


Ãëàâíîå ìåíþ: Ïàðàìåòðû ÈÍÃÈÒ

Главное меню: Параметры ИНГИТ

При выборе пункта «Параметры ИНГИТ» открывается дополнительное окно, в котором можно добавить/отредактировать список карт от ИНГИТ (новый формат карт).

Главное меню: Окно приема online данных

При выборе пункта «Окно приема online данных», открывается окно «Приема online данных», в котором отображаются принимаемые данные и состояние приема, время запроса, количество попыток запроса данных.